General discussion

Locked

Joining an Exchange 5.5 site

By etheringtonp ·
While trying to add a second Exchange 5.5 NT 4.0 Server to our existing Exchange site, we encounter the following error. During the replication process, the setup stops with this message:

"The service did not respond to the start or control request in a timely fashion.
Microsoft Windows NT
ID no: 0xc002041d"

On technet, they relate this error to not having an X.400 address space.

Isn't X.400 for inter-site connectivity?
I just want to join the existing site.

What else might the problem be?

Thanks,
Paul

ps) existing Exchange server is NT 4.0 SP 6a
with Exchange 5.5 SP 4
new server is NT 4.0 SP 6a with Exchagne 5.5 no SP upon install

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Joining an Exchange 5.5 site

by curlergirl In reply to Joining an Exchange 5.5 s ...

Is the server a member server or a domain controller? TechNet mentions several possible causes for this error during Exchange install: 1) you did not log on as and/or specify the correct logon ID or password for the Exchange Server service account;2) if you are on a member server, the Exchange service account does not have local Administrator rights (I think they state that the minimum rights are Power User but I would make it a member of the Administrators group just in case); 3) the system date is incorrect and is beyond 2038; or 4) antivirus software that was installed before installing Exchange. Hope this helps!

Collapse -

Joining an Exchange 5.5 site

by curlergirl In reply to Joining an Exchange 5.5 s ...

PS - Just thought I would add that if the antivirus software is the cause, you may have to completely uninstall it - sometimes just disabling it does not fix the problem.

Collapse -

Joining an Exchange 5.5 site

by etheringtonp In reply to Joining an Exchange 5.5 s ...

The question was auto-closed by TechRepublic

Collapse -

Joining an Exchange 5.5 site

by JITA In reply to Joining an Exchange 5.5 s ...

I agree "synergy/dlo". Be sure you need to install the SP3/4 to the new server. I was done that before and succefuly. Same NTSP and Exchange SP, New server is a BDC and using withe admin rights account.

Collapse -

Joining an Exchange 5.5 site

by etheringtonp In reply to Joining an Exchange 5.5 s ...

The question was auto-closed by TechRepublic

Collapse -

Joining an Exchange 5.5 site

by etheringtonp In reply to Joining an Exchange 5.5 s ...

This question was auto closed due to inactivity

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums