General discussion

Locked

Lag in sending IMs on MSN and AIM

By EStreetJerseyGirl ·
I've had this problem for a few months now, and I can't figure out how to fix it. For some reason, 99.9% of the time I send an IM message on either MSN Messenger, AOL, or AIM, it takes about 10 seconds for the message to actually send. I tried contacting MSN's live online tech support about this, and all they suggested was to clear the cache and delete the temp files (which I do anyway), which didn't do a damn thing as far as fixing this problem. Didn't hurt, but didn't help.

Can someone PLEASE help me fix this?

Thanx!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by EStreetJerseyGirl In reply to Lag in sending IMs on MSN ...

I've tried repairing and uninstalling/reinstalling the messenger programs, but that doesn't help either.

Collapse -

by CG IT In reply to Lag in sending IMs on MSN ...

"Lag" or delay can be caused by just about anything. From services running in the background, a hotfix or patch, to just a plain slow internet connection. With that, to diagnos, troubleshoot, basically to try and fix a lag problem, a good starting point is your ISP & the internet connection. Also, the problem could be that the receiving end or some ISP in between you and the receivers ISP might be the cause if your trying to MSN Messenger, AIM, ICQ, to someone across the globe. Try pinging someone you know with whom the time it takes to send a message is long. The data you get will tell you how long it actually takes for the echo request to be sent to them and you receive a response.

Collapse -

by EStreetJerseyGirl In reply to Lag in sending IMs on MSN ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums