LAN Network Cable Unplugged

By ksendell ·
Recently my Internet connection will not work and when I look in my network connections it says the LAN Network Cable is unplugged. I am not technical at all but I can tell that the ethernet cable is plugged in. I have no other connections enabled. I live in a separate apartment on someone's property and they recently had FIOS installed. My landlord has a router in his basement and he ran the cable underground to my apartment. I have never had any problems with it. My landlord checked his router, checked the cable and all connections. He then brought over his laptop where he plugged in the cable and everything worked fine. I cannot figure out what the problem is.
Can anyone help or suggest something? Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The wire

by LarryD4 In reply to LAN Network Cable Unplugg ...

The wire between your appartment and the router/switch has been severed.

Collapse -

Reset the NIC.

by 1bn0 In reply to LAN Network Cable Unplugg ...

Disable and enable the network card on yourt PC.
Control Panel | Network and Internet Connections

Network Connections.

Right Click, disable. Wait.
Right Click, enable.

Also check the LED's at the connector on your computer.

You network card may have died. It happens.

Collapse -


by mpace In reply to Reset the NIC.

Check the power saving features of the NIC in the control panel. Sometimes the NIC will shut itself down to conserve power on a laptop.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Hardware Forums