Discussions

LAN wont establish till i log into headless SBS2003 server locally

Tags:
+
0 Votes
Locked

LAN wont establish till i log into headless SBS2003 server locally

frickleshnitz
since i've started this job i've had issue with a headless sbs2003 server it runs dual NIC's one for wan the other to a switch to the lan in the office .. well every time i reboot the headless server all connections drop i'm not able to rdp into it nor have internet to use logmein/vnc ect from work stations i either have to use a 3G connection on my laptop and RDP from outside or drag a keyboard mouse and monitor to the server and login locally and then everything is fine i've scoured the net and can't for the life of me find a solution anyone have any ideas?
  • +
    1 Votes
    HAL 9000 Moderator

    Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

    http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

    There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

    Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer". .

    +
    0 Votes
    frickleshnitz

    thank you i'm new to techrepublic still figuring it out

  • +
    1 Votes
    HAL 9000 Moderator

    Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

    http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

    There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

    Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer". .

    +
    0 Votes
    frickleshnitz

    thank you i'm new to techrepublic still figuring it out