General discussion

Locked

Laptop/Notebook

By chrisa ·
Resolving missing CD-ROM icon under NT, it appears in Disk Administrator, it also appears/detected in the BIOS. Partition is NTFS?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Laptop/Notebook

by ccsbz In reply to Laptop/Notebook

It is not NTFS. it looks like you have two partition on one drive. go to the control panel/devices in see if Atapi is strated, if not. start it at bootup.

Collapse -

Laptop/Notebook

by chrisa In reply to Laptop/Notebook

The question was auto-closed by TechRepublic

Collapse -

Laptop/Notebook

by Phil MCSE/MCP+I In reply to Laptop/Notebook

Verify two things:
1. You have assigned a drive letter to the cd-rom
2. Verify that the "CDROM" device (under control panel>Devices) is set to start as system.

Collapse -

Laptop/Notebook

by chrisa In reply to Laptop/Notebook

The question was auto-closed by TechRepublic

Collapse -

Laptop/Notebook

by guildt In reply to Laptop/Notebook

Check to make sure that the CD-ROM is not assigned the same drive letter that you have assigned to another resource. (Hard Drive partition, or network share, etc.)

Collapse -

Laptop/Notebook

by chrisa In reply to Laptop/Notebook

The question was auto-closed by TechRepublic

Collapse -

Laptop/Notebook

by stevenm1 In reply to Laptop/Notebook

There are a few things you need to verify.
The first and the easiest is to make sure you have assigned a drive letter to
the CD-Rom in Disk Administrator
The secondis to go to SCSI Adapters in Control pannel and make sure that you have an IDE driver (from Mb manufacturer for NT *OR* a IDE CD-Rom
driver (comes with NT). If you do not have either then click on the drivers tab
then the add button and select the IDE CD-Rom from the standard mass storage devices section (2'nd down on the left).
If you *DO* have the correct driver but it is not STARTED then go to
DEVICES under control pannel and search for the cdrom entry. if it is not started click start and verify (click startup button) that it is set to system.
Next look at cdfs andif it is not started start it and verify it is set to startup
as "manual" (you can also try setting cdrom startup to "boot" and cdfs to
"system" if the previous settings do not work.).

Steven Mercurio StevenM@Voicenet.com
A+, Network+, MCP(95), MCSE(SQL Serve

Collapse -

Laptop/Notebook

by chrisa In reply to Laptop/Notebook

The question was auto-closed by TechRepublic

Collapse -

Laptop/Notebook

by Geppetto In reply to Laptop/Notebook

I am assuming it is an either or situation.
Senario 1: You have just add additional hard drive, which has taken your default drive letter for the CD-ROM drive. If that is the case, you'll have to reassign the addional drive to other drive letterbefore you can see it again.
Senario 2 : The laptop is connecting to network, and the mapping drive override the original drive letter. However, this has rarely happened.

Hope this can help.

Collapse -

Laptop/Notebook

by chrisa In reply to Laptop/Notebook

The question was auto-closed by TechRepublic

Back to Desktop Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums