General discussion

Locked

License for Access not on machine

By mcfadden ·
I have installed Office 97 professional edition on my computer and every time I try to start Access, I get an error saying that yhere is no license for this on my pc. I previously had Office on my machine but the package I had did not have Access. How can I get my computer to reconize that I now have Access?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

License for Access not on machine

by DragonNite In reply to License for Access not on ...

I don't know how you installed Office Pro. Two things... 1) if you installed office pro with the 'Tipical' installation then it most likely just updated those office programs you already had installed. 2) try add/remove option from office CD setup and install/reinstall Access --note you'll need to use the exact same CD used to install Office Pro-- Add/Remove Option will appear automatically when the CD is inserted.

Collapse -

License for Access not on machine

by mcfadden In reply to License for Access not on ...

I'm sorry, I should have mentioned in my question that I have completely uninstalled Office Profesional three time and reinstalled three times with the same thing happening. "no license on this machine".

Collapse -

License for Access not on machine

by SyscoKid In reply to License for Access not on ...

This is a common problem on Office reinstalls. Look here for a fix, if you have Win98 there's a link to a tool you can download, otherwise it's a manual fix:http://support.microsoft.com/support/kb/articles/q141/3/73.asp

Collapse -

License for Access not on machine

by mcfadden In reply to License for Access not on ...

Thank you. This work great! I was woundering if you could explain how this worked? Thanks again.

Collapse -

License for Access not on machine

by mcfadden In reply to License for Access not on ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Hardware Forums