General discussion

Locked

License Questions - Help

By jlichtefeld ·
We ordered NT Server 4.0 Terminal Server and the company sent us NT 4.0. What my question is...We have an NT Terminal Server from before. Can we use these licenses but use the NT Terminal Server Software that we already have?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CharlesLloyd In reply to License Questions - Help

We run NT 4.0 TS and W2K TS (licensing is totally different using CALs)with Metaframe 1.8. Suggest that you exchange the software with vendor for correct software. Interm solution would be as you suggested. License no. can be changed in registry later.

Collapse -

Best recommendation

by hoggin In reply to License Questions - Help

I would not recommend doing what you suggested. Return the product to the vendor and get the proper product. The CAL's are completely different for NT4 Server than NT4 TS.

Also I would recommend trying to get your hands on Windows 2000 Server. It has Terminal Server built in and it is much easier to deal with and setup.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums