General discussion

Locked

Lose Internet Till Server is Rebooted

By ajwalker5679 ·
I am running a network with and NT 4.0 pdc and a W2K App. Server (network sees this as the Master browser). Our Proxy Server went down so we have all the PCs in the Network (14) hooked directly into the web. Occassionally we lose our web and it doesn't come back up until the App. Server is rebooted. Then it comes back up. I think the drop is due to too many people trying to get out at once, but why does it only come back if we reboot the App. Server. I can't keep interrupting my users work just to reboot every few hours. Any idea of what to do? We run an AT+T DSL router with (don't laugh) 192KB connection (we're too far from the CO and the company won't go cable).

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Lose Internet Till Serve ...

i'm not laughing. my business is stuck on isdn, 128mb if lucky...
did you try rebooting the dsl router when this happens to make sure that is not the problem.
i'd try another nic in the app server. i doubt 14 people could overwhelm the gateway but what do i know? when it goes down, gather more data. can you ping anything. can you ping inside network, outside network. can you ping router gateway dns server etc.

Collapse -

by brian In reply to Lose Internet Till Serve ...

Try going into services when this happens and restart the proxy service and/or any other related services. The problem may be fixed on reboot but might be as easily fixed by stopping and restarting the service that is causing the failure.

Also check the event logs for clues as to what service or process may be failing.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums