General discussion

Locked

Lucent Venus Pulse Connection

By Adriano.herberth ·
I?m trying to connect to the Internet using Lucent Venus Modem (External Fax Modem 56K) but my telephone line is ton dial and i want to dial using pulse dial. I put P as prefixe to the isp number but the modem still dial in tone. Is there any AT commands which can fix this modem to dial in pulse or any other procedure?!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Lucent Venus Pulse Connection

by Adriano.herberth In reply to Lucent Venus Pulse Connec ...

Point value changed by question poster.

Collapse -

Lucent Venus Pulse Connection

by shasca In reply to Lucent Venus Pulse Connec ...

There is a lot of info here about this modem

http://www.modem-help.uklinux.net/chipsets.php?mid=119&nbd=402

Collapse -

Lucent Venus Pulse Connection

by drinkin and thinkin In reply to Lucent Venus Pulse Connec ...

If you're using Dial Up Networking to dial the number, there's a checkbox in there for tone or pulse dialing. If that doesn't work, try DP as a prefix instead of just P.

Collapse -

Lucent Venus Pulse Connection

by jjoeclark In reply to Lucent Venus Pulse Connec ...

You probably have your phone hooked up to your modem, change the setting on your phone, its in the back

Collapse -

Lucent Venus Pulse Connection

by Adriano.herberth In reply to Lucent Venus Pulse Connec ...

hi there i use MICROSOFT WINDOWS 2000 PRO

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums