General discussion

Locked

Mandatory Profile not working

By josem ·
Hello Guys,

I need some serious help with setting up mandatory profiles on Windows 2003 server. We had Mandatory Profiles setup in NT4 but ever since we upgraded to 2003 they aren't working correctly.

Here is what we are doing.

1)Log in as a user, go through customizing IE, and MS Office.
2)Log off as that user and then log on as the Administrator onto the PC, copy (with My Computer\Profiles\ Copy TO ) the user profile to a shared network drive while giving use access of that profile to the user that will be using as a mandatory.
3) Change the Ntuser.dat to NtUser.man , and add *.man to the end of the folder that is holding the profile
4)Put in the path to that profile in the user's profile Path in Active Directory
5) Log on as the user and the dam thing never bring down the Mandatory Profile.



Do we have to do anything in the group policy to get this thing to work ?

Please Help !!!!!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by josem In reply to Mandatory Profile not wor ...

Point value changed by question poster.

Collapse -

by josem In reply to Mandatory Profile not wor ...

Point value changed by question poster.

Collapse -

by jschein In reply to Mandatory Profile not wor ...

Proper way...

Login to local pc as user.. Customize programs and settings.

Log off / Log on as domain admin.

Right click my pc, properties. highlight profile, change to domain username or everyone, copy to server location for profile for that specific user...

On the username profile... Profile Path: d:\profiles$\username or whatever location you put it...

Go back to that pc... Log onto the domain as that user. It should now be using that roaming profile.

Collapse -

by voldar In reply to Mandatory Profile not wor ...

> Create a TestProfile Account in the USERS Container (Not an OU) in AD for each Different Profile. Give it any name.

2> Make sure that you can login to the Domain from a Workstation with above Login.

3> Login into workstation using above and modify until it is the way you like it.

Icons

Start Menu and StartMenu Options

Active Desktop ? Folder Options (view options)

Num Lock On if you want it.

Screen Saver

Taskbar

Appearance

Background

IE Settings ? Temporary file settings, History, Home page

Run Office to get the Default Settings

Run all other programs once.


4> Login as Admin to the Workstation. Using the System control panel, Give the "Everyone" group Ownership and copy local profile created (above) to a Directory share you have created. Eg.\\Server\Profiles\Username\. If you want the profile Share to be hidden, share it as Profiles$

5> If you want this to be the New Default User for your Domain then Copy the Profile to the NETLOGON share on your Server and make sure the folder is called Default User.

6> In AD, Under Profile for each student: Point to Profile SHARE (share of directory above). This makes the Profile Roaming. \\server\Profiles\username\

7> For Mandatory change user.dat to user.man in \\server\Profiles\username\. Also make sure the Profile Share Directory does not give the users "write" access to the File, only Read.

8> A Hint about Printers. If you have users like I do in Multiple Locations using multiple printers then setup a Shortcut to the Printer in the Room and place it in the C:\Documents and Settings\All Users\Programs\Startup folder on each machine. It will ask users when they logon in the room if they want to setup the printer for that room.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums