General discussion

Locked

mapped drive keeps disconnecting XP PC

By leokon ·
I have 20 XP Pro workstations and number of Win95/98/2000 PC's connected to a 2000 server.
After the workstations set idle for a while the mapped
drives are not accessible. When I try to access my share file I receive a message: "Microsoft Windows Network: The local device name is already in use. This connection has not been restored". If I restart the workstations,
they reconnect and work fine. However, PC's running Win95/98/2000 don't have that problem, only WinXP PC's do. Any ideas?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

mapped drive keeps disconnecting XP PC

by timwalsh In reply to mapped drive keeps discon ...

I suspect your issue has to do with a Power Management setting that only exists in winXP.

Go to Device Manager | Network Adapters | <your NIC> and access Properties. Go to the Power Management tab and uncheck the box labeled "Allow the computer to turn off this device to save power."

Unfortunately, this setting doesn't seem to be well documented and most users/administrators are unaware of it because it didn't exist in previous versions of Windows.

Hope this helps.

Collapse -

mapped drive keeps disconnecting XP PC

by leokon In reply to mapped drive keeps discon ...

Thanks, but I've done it already and stil have problem.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums