General discussion

Locked

Mapped drives disconnected

By oysterio ·
Hi to everyone.

Lately, I have this problem of my users not able to access their home drive which is automatically mapped using a batch file upon logging in to the domain.

Upon logging in, they can see and can browse their mapped drive, but after a while it is being disconnected and there is no way for them to access the mapped drive again unless they reboot the PC, only to find out that they can access it for a short moment. The same problem then occurs.

I was just informed of this problem. Haven't gone down to troubleshooting yet. Trying to figure out what is happening before trying out any solutions.

Any suggestions??

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Mapped drives disconnected

by Ciara65 In reply to Mapped drives disconnecte ...

Hi,
If you go in command prompt of your workstation and you run:
net use
which is the status of your connection?
And if you try to run:
net use <letter of your drive>: /d
net use <letter of your drive>: \\your home server\home
what happen?

Collapse -

Mapped drives disconnected

by oysterio In reply to Mapped drives disconnecte ...

Poster rated this answer

Collapse -

Mapped drives disconnected

by jamrock In reply to Mapped drives disconnecte ...

W2K server has a 15 minutes default timeout if the drive(s) not access in that time period (this is done to cut down on bandwith) but the user still has access to the drives at all time. . It then places a Red X on the drive. Once the user double click on the drive(s) the Red X goes away.

Collapse -

Mapped drives disconnected

by oysterio In reply to Mapped drives disconnecte ...

I already know about this unction in Win2K. The problem is after the red X comes out, it never want to disappear even after double-clicking on it. It still require the user to reboot. Now that's kinda weird isn't it?? Thanks for your suggestion anyway. I appreciate it very much.

Collapse -

Mapped drives disconnected

by Joseph Moore In reply to Mapped drives disconnecte ...

Run the following on the user workstations and the server(s) they map drives to:

NET CONFIG SERVER /AUTODISCONNECT=-1

hope this helps

Collapse -

Mapped drives disconnected

by oysterio In reply to Mapped drives disconnecte ...

Thanks man. I will certainly give it a try. This command is to disable the autodisconnect function, rite?? Thanks. it helps me a lot. Even though i have not tested it. Anyway. Problem solve. I rebooted the domain controller. Might be a problem somewhere there.

Collapse -

Mapped drives disconnected

by oysterio In reply to Mapped drives disconnecte ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums