Micosoft Windows network (XP HOME)

By Dillon.damien ·
I am trying to set up a home network to share files in 'My Network Places'.

I am using a Netgear router and two laptops (both running XP Home) connected via wireless to the router.

I have run the network setup wizard on both laptops. File/printer sharing is turned on and both laptops are on the same workgroup ('Computerroom').

Laptop 1: In 'My Network Places-Entire Network-Microsoft windows network-computerroom' I can see laptop 2 but cannot access it.

Laptop 2: In 'My Network Places-Entire Network-Microsoft windows network' I cannot access the computerroom folder at all.

I am running McAfee on both laptops and the network has been flagged as trusted.

Can anyone give me an insight into what I might have missed in order to access the shared folders on both laptops?


This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Couple of thoughts: simple file sharing enabled?

by robo_dev In reply to Micosoft Windows network ...

there are two types of file sharing, normal and simple. Unless you choose 'simple' then you must have a userid that has a password on each PC for data to be shared.

There is a 'simple file sharing mode' that does not need a password.

Do you have a defined userid for each PC that has a password?

Can each PC ping the other one via both IP and hostname?

Collapse -

Another couple of things to check

by dixon In reply to Couple of thoughts: simpl ...

1)Make sure McAfee's excepions list includes the IPs of the two machines. 2) Compare the network protocol list for each machine's network connection, and make sure they match exactly. That's a really common source of the exact problem you're describing, especially with XP Home. Good luck!

Collapse -

xp home only supports simple file sharing

by computechdan In reply to Couple of thoughts: simpl ...

xp pro supports both types

Collapse -

Yes, that's true, sort of...

by dixon In reply to xp home only supports sim ...

...but, although it's a bit of a pain, you can log on in Safe Mode as Administrator and find that many of the Pro style sharing and permissions options are then magically enabled in Windows Explorer. I've used that trick quite a bit in solving weird XP Home networking problems.

Collapse -

it's a bit confusing sometimes...

by computechdan In reply to Micosoft Windows network ...

the "shared" folder is intended to be shared only with other users of the SAME computer.

if you wish to share a folder either create a new folder on each laptop or choose an existing folder then right click the folder, left click sharing and security, then check the box to "share this folder on the network".

if you want to be able to write to the folder u have to check the box "allow network users to change my files"

after this is done you should have access to it from the other computer.

don't forget to "mark as helpful" any post that u find useful.

Collapse -

Some more information...

by Dillon.damien In reply to it's a bit confusing some ...

Thanks for all your tips. But it is still not working.

McAfee is set to trust all IP addresses between - How do I compare the network protocol lists?

I have shared a folder in 'My Documents' (Sharing and Security - Share this folder on the network) but it was still not available on the other laptop (in 'My Network Places').

This is the second Home network I am trying to set up. The first one I set up worked perfectly. As far as I am aware I followed the same procedure. The only difference is the router (Linksys worked, Netgear did not).

Laptop 1 will be used on both networks. Laptop 1 currently works perfectly on the first LAN (All shared docs can be seen and accessed by other computers on the network. I can print 'wirelessly' over the network as well via a PC which is connected to the router through ethernet). However when I try it on the second LAN the other computers cannot see these same shared docs.

Is it possible that something needs to be configured on the wireless router?

Collapse -

To check the protocols...

by dixon In reply to Some more information...

Start --> Control Panel --> Network Connections --> Local Area Connection --> Properties. Look at the list in the box labeled "This connection uses the following items." Make sure both machines are using the same list. Disable or enable as needed until they match. To simplify things, you might start by using only "Client for Microsoft Networks", "File and Printer Sharing for Microsoft Networks", "QoS Packet Scheduler", and "Internet Protocol (TCP/IP)" on both machines.

Collapse -

Forgot to add...

by dixon In reply to To check the protocols...

...that, if that doesn't help, try the following, on both machines: Start --> Control Panel --> Network Connections --> Local Area Connection --> Properties --> Install --> Protocol. Select "NW Link IPX/SPX/NetBIOS Compatible Transport Protocol" and click "OK". I've had a few cases over the years where that fixed your kind of problem

Collapse -


by Dillon.damien In reply to Forgot to add...

I will check those, I won't have access to the LAN in question today but will post back the results.

Collapse -

check for connectivity

by computechdan In reply to Micosoft Windows network ...

on each of the machines...
start, run, msinfo32, note the system name

then start, run, cmd and attempt to ping the other machine by it's name

in the cmd window type: ping computername then hit enter.
replace computername with the system name of the other computer as u noted above

if it replies u have connectivity.

if not attempt to ping it by it's ip address.

using the same cmd window type ipconfig and hit enter.

this will give u the ip address of the machine.

then attempt to ping that address from the other machine.

post your results back here

Back to Laptops Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums