Question

Locked

Micosoft Windows network (XP HOME)

By Dillon.damien ·
Hi,
I am trying to set up a home network to share files in 'My Network Places'.

I am using a Netgear router and two laptops (both running XP Home) connected via wireless to the router.

I have run the network setup wizard on both laptops. File/printer sharing is turned on and both laptops are on the same workgroup ('Computerroom').

Laptop 1: In 'My Network Places-Entire Network-Microsoft windows network-computerroom' I can see laptop 2 but cannot access it.

Laptop 2: In 'My Network Places-Entire Network-Microsoft windows network' I cannot access the computerroom folder at all.

I am running McAfee on both laptops and the network has been flagged as trusted.

Can anyone give me an insight into what I might have missed in order to access the shared folders on both laptops?

Thanks!

This conversation is currently closed to new comments.

16 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Collapse -

McAfee configuration

by LuisJR02 In reply to Micosoft Windows network ...

Although you mentioned that you set your network in McAfee as a trusted site, you must also individually set each computer as trusted. In the manage network section you will find the illustrated map of your network where you must click on each computer to set it as trusted. The program will display two playing cards that you must verify on the opposite computer to validate the sharing between computers on the network. This must be done for every computer on your network.

Collapse -

McAfee Config...

by Dillon.damien In reply to McAfee configuration

The version of McAfee I have does not have the option on the manage network screen to set each computer as trusted (Is this a feature of McAfee EasyNetwork, I am not using this feature).

However, when I select 'Configure - Internet & Network - Advanced - Networks' I can set a range of IP addresses as 'Trusted', 'Public' or 'Standard'.
I have 192.168.1.0 - 192.168.1.255 set to 'trusted' as the router assigns computers on the network an IP address between these (usually only 1-5 in the fourth octet). I would assume this should be sufficient.

I will have access to the LAN again tomorrow and will recheck the McAfee settings then along with pinging the other computers on the network and checking the network protocol lists.

I will repost with an update then.

Thanks.

Collapse -

SUCCESS!!

by Dillon.damien In reply to McAfee Config...

McAfee was the issue!

I had the range of IP addresses being used on the network set to trusted on LAN 1 but when I connected to the wireless with same computer on LAN 2 McAfee listed the same range again (it appeared to be a duplicate of the first entry) but set it to Public automatically. I changed this to trusted and hey presto it worked.

It always seems so simple after the issue has been solved.

Many thanks for all your help guys!!!

Collapse -

congrats

by computechdan In reply to SUCCESS!!

i noticed in your previous post u mentioned setting a range from 0-255.

0 and 255 are not available for use so it likely macafee didn't recognize that as a vaild range.

however it would recognize 1-254.

Collapse -

Glad to hear...

by dixon In reply to SUCCESS!!

...you're back in business.

Back to Laptops Forum
16 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums