Question

Locked

Microsoft Excel 2007 highlights multiple cells

By biz_kid1 ·
I have an ongoing issue...various spreadsheets (none in particular...could be one or two or all of them) will start taking on this behavior for no apparent reason: when you click an individual cell, it highlights that cell plus usually two to the right of it. Reformatting by using the format painter from an unaffected cell (if you can find one at that point that hasn't been affected) usually corrects it but it's time-consuming to manually go back and reformat each affected cell. What causes this behavior and how can I stop it? Or is there an easier fix for it? TIA!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Links of interest/Possible workarounds

by biz_kid1 In reply to Microsoft Excel 2007 high ...

Have found related posts @ Microsoft, but MS apparently has not yet acknowledged that this is, in fact, an "issue":
http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.excel.misc&tid=0a842423-5cce-4867-9f7d-3e7e7d663eeb&cat=en-us-excel&lang=en&cr=US&sloc=en-us&m=1&p=1 http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.excel.misc&tid=d488f16c-883d-491d-b9f6-91a66eb5fa60&cat=en-us-excel&lang=en&cr=US&sloc=en-us&m=1&p=1

My suggested workarounds are as follows:
1. Try tapping the wheel of scroll mouse, if applicable.
2. Try changing the page view from Page Layout to any other View option: View tab > Normal
3. Close the spreadsheet, open again and see if behavior still exists.
4. Close Excel, open the spreadsheet and see if behavior still exists.
5. If cell still selects multiple cells, up keyboard up/down/left/right arrows to navigate away and then back to cell, then click in the formula bar to edit
6. If it says EXT or Extend Selection in the bottom left corner of Excel, then it is in Extended mode - try tapping the F8 key once
7. Try zooming out then clicking the cell selection again: View tab > Zoom > Edit % in Custom field > Click OK

Back to Software Forum
2 total posts (Page 1 of 1)  

Software Forums