General discussion

Locked

Microsoft Exchange 5.5

By stonebridge ·
Users in our 2nd building are able on log to our exchange server through proxy until we moved the exchange server to a newly bought server. Since then users can not log on by clicking the internet explorer like they used to without being asked to provide password sometime twice. Some of them are even asked for their REALM. Can you please help solve this problem?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Microsoft Exchange 5.5

by McKayTech In reply to Microsoft Exchange 5.5

I assume you're using Outlook Web Access for your users to access their Exchange mailboxes. It sounds to me like the Web server that provides that service has not been properly set up in regards to permissions.

To get a handle on the problem, itwould be important to know things like: did the domain change? are Exchange and IIS running on the same box? is there is a firewall involved somewhere? how did you "move" the Exchange server from it's old home to the new server (e.g. forklift move, Move Server wizard, tape backup/restore,....).

In the absence of that information, all I can suggest is that you get a hold of this whitepaper: http://support.microsoft.com/support/exchange/content/whitepapers/whitepapers.asp and start with that.

regards!

paul

Collapse -

Microsoft Exchange 5.5

by stonebridge In reply to Microsoft Exchange 5.5

Poster rated this answer

Collapse -

Microsoft Exchange 5.5

by stonebridge In reply to Microsoft Exchange 5.5

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Software Forums