General discussion

Locked

Microsoft MN500 Wireless No Int In setup

By Casemaker ·
Hi,
I have a Microsoft wireless router MN500 connected to a cable modem connected to a Dell desktop running W XP Pro upgraded from W98 with a RJ45 NIC installed 256 MB RAM. Also a Sony Vaio laptop with XP home and a Microsoft wireless notebook adapter MN520 and an Acer laptop with a Centrino and built in wireless capabilities. All systems and functions for wireless worked previously.
The problem, the Acer had to go back because the CPU fried and came back just like it was new. The Sony had MSN installed and the client wanted it removed. After she worked with the MSN tech and removed it she lost all connectivity and network access. The Dell when I arrived had Internet access through the router and cable modem. I decided to start fresh. I turned off both laptops and uninstalled the software for the MN500 wireless router. When I go to install, I follow the instructions to the T and it loads and installs it as the base station but when I get to Internet connectivity it will not find it.Remember, I had Internet through the modem. I have followed the troubleshooting steps and shut down Norton AV, uninstalled a pop up blocker they had and checked for disabled firewall, it is off. All other settings, network log on file and print sharing and TCP/IP are in properties. The main issue seems to be getting the base station to find the Internet connection. I have to check the proxy server settings when I go back. Is this the only solution that would cause this or are there other solutions.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Microsoft MN500 Wireless No Int In setup

by sgt_shultz In reply to Microsoft MN500 Wireless ...

can you ping anything out on the Internet (like a DNS?) if you can ping but not browse, check to see if you have wrong or missing DNS setting on router?

Collapse -

Microsoft MN500 Wireless No Int In setup

by Casemaker In reply to Microsoft MN500 Wireless ...

Thank You, I posted a comment for additional input.

Collapse -

Microsoft MN500 Wireless No Int In setup

by Casemaker In reply to Microsoft MN500 Wireless ...

If the dell pc is connected to the wireless router through port 1 and the cable modem is connected to the wireless router through WA port what would I use for the ping command? The ip for the router is 192.168.2.1?

Collapse -

by Casemaker In reply to Microsoft MN500 Wireless ...

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums