Microsoft Office Outlook Will Not Allow Any Links To Access The Internet

By reginajbrown ·
Hello Everyone. Any help would greatly be appreciated in solving an issue which has just popped up within the last couple of days. I am running Windows XP Pro, Outlook 2003 and McAfee 2008 Security Suite (never any previous problems with McAfee).

I get the following Microsoft Outlook Error Message anytime I try to click on a link in any email: This operation has been canceled due to restrictions in effect in this computer. Please contact your system admin. I sign on as the system admin.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The Answer Was Found In MS Knowledgebase

by reginajbrown In reply to Microsoft Office Outlook ...

You receive an error message when you click a hyperlink in Outlook
View products that this article applies to.
Article ID : 310049
Last Review : January 31, 2007
Revision : 5.1
This article was previously published under Q310049
Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 ( Description of the Microsoft Windows registry
On This Page
Reset Web settings
Export and import the registry key from another computer
Export the registry key from another computer
Import the registry key
When you click a hyperlink in Microsoft Outlook, you may receive the following error message:
This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

Back to the top
After you upgrade to Microsoft Internet Explorer 6.0, the following registry key is either missing or corrupt:

Back to the top
You may be able to resolve the issue by resetting Web settings in Internet Explorer. If that does not resolve the issue, import the registry key from another computer.

Back to the top
Reset Web settings
1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. Click the Programs tab, and then click the Reset Web Settings button.
4. Under Internet programs, verify that the correct e-mail program is selected.
5. Click to select the Internet Explorer should check to see whether it is the default browser check box.
6. Click Apply, and then click OK.

Note You may receive the following message when Internet Explorer starts:
Internet Explorer is not currently your default browser. Would you like to make it your default browser?
If you receive the message, click Yes.

Collapse -


by matstone7 In reply to The Answer Was Found In M ...

I have been searching for the answer to this stupid problem for quite awhile now on and off.

Thanks for the quick tip that had the answer.

Collapse -


by sachin4 In reply to Microsoft Office Outlook ...
Collapse -

A new cause of this issue

by stars2night In reply to Microsoft Office Outlook ...

If you uninstall Google Chrome, it causes the error message to appear when clicking a hot link in Outlook. Even if you set your default browser to IE, you still get it. The simple way to fix it seems to be to reinstall Google Chrome (which is how I fixed it).

Back to Software Forum
5 total posts (Page 1 of 1)  

Software Forums