id="info"

Question

Locked

Missing links on the scren

By keld.jegind ·
Hello
From one day to another (26. -27. of may)all the the links I have placed on the screen (XP) have no functionality anymore. Using Bullguard and Lavasoft Ad-aware. Any links from start - programs are useless. Via the link to internet connections I have been able to activate my adsl-connection and further more the internet-explorer icon has been active on the screen. Through that gateway I have been able to reach the mail box of my first class client's internet access. What has went wrong with the total failure of functionality of the link system on my computer?
Keld Jegind
Denmark

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this for a start

by Jacky Howe In reply to Missing links on the scre ...

follow this link.

http://www.dougknox.com/xp/fileassoc/linkfile_fix.zip

Extract the file and run it.

Collapse -

Missing links

by keld.jegind In reply to Missing links on the scre ...

I have downloaded the executable link you suggested. But I am not able to run the file because windows (XP) wants to know which programs are able to run that type of file. It seems that all kind of exe files have been locked and changed into a .lnk file on the computer. When I had started the computer may 28.th the ad-aware scanning showed some changes in the registry. I must admit that I hadn't given any notice to the mentioned changes, because the upstart scan seemed to run as usually. After the scan had taken place it seemed that all .exe files on the computer had changed into lnk.-files. The only executable files are the ones attached to microsoft office. I have tried to get into touch with the system tray in order to reset the computer to a date of a former recovery. The system tray is not functioning as usual.It seams that the hole xp-system has been blocked or infected. I have run several scans with Bullguard an Adawere with no results. Any suggestions to recover the system?

Collapse -

maybe you're infected

by Jacky Howe In reply to Missing links

Can you access the PC in Safe Mode?
Try and download Hijackthis, Spybot and update.
Post the hijack log file.

Collapse -

An interesting link below...

by boxfiddler Moderator In reply to Missing links

While I have never had this problem with AdAware, I also have never used the paid-for version.


http://forums.majorgeeks.com/archive/index.php/t-86214.html

Collapse -

You

by Jacky Howe In reply to An interesting link below ...

learn something new everyday. Who would have thought that a well used program like AdAware would cause something like that. I don't personally use it. I think I had some problem with it years ago but not to that degree. Could solve the problem though.

Back to Browser Forum
6 total posts (Page 1 of 1)  

Software Forums