General discussion

Locked

"missing volume objects" in NDS

By bfeltus ·
I have approximately 8 servers. I can see the volume objects on about 4 of the severs. The server objects are still there. Some of my container login scripts are missing also. Here's the mystery: users can still map drives to the volumes that are missing in NDS.They can also access the files. They also get the drives specified in the missing login scripts. How can I fix this. I don't think recreating the volumes is the answer.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

"missing volume objects" in NDS

by pierrejamme In reply to "missing volume objects" ...

You didn't mention what NetWare version. I am assumnig 5x. Do all servers ahave same version of ds? If it is 7.45, check out "Error: NetWare Server lost association to volumes - TID10023753"

Collapse -

"missing volume objects" in NDS

by bfeltus In reply to "missing volume objects" ...

Poster rated this answer

Collapse -

"missing volume objects" in NDS

by deroode In reply to "missing volume objects" ...

Go into nwconfig (5.x) or install (4.x)
Select Directory Options, select Upgrade mounted volumes into the Directory. You are asked to login as administrator, and any volumes not in NDS are placed in NDS.

If the volumes once were in NDS then trustees should still exist, and users can still map to the volumes (map next server\volume:, but not map next .volume_object.context.organization).

Collapse -

"missing volume objects" in NDS

by bfeltus In reply to "missing volume objects" ...

Poster rated this answer

Collapse -

"missing volume objects" in NDS

by bfeltus In reply to "missing volume objects" ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums