General discussion

Locked

Mistake using MSConfig Utility

By srasmusen-67964798 ·
Hello

I am running Windows 98(SE) on an old Dell laptop (Pentium 2 Processor 400Mhz, 64 MB RAM and 6GB hard drive). I was using msconfig to stop McAfee VirusScan starting up automatically whenever I switched the machine on and I must have inadvertently unchecked a box by mistake. Now, the machine is giving me a blue screen error at the point it asks me to enter my network password.

In case this helps, the error message is:-

?A fatal exception OE has occurred at 0028:C020042 in VXD IOS (O4) + 0000FE6. The current application will be terminated.?

The password dialogue box appears for a second and then I get the error. If I press any key I get back to my wallpaper, but if I press ctrl-alt-del it does not show any programs running. I don't have a Windows 98 CD as the OS came pre-loaded (second hand-so no restore disc either). Can any one help? I have a Windows 2000 CD and I have all my important data backed up, but I'm reluctant to go down this route unless I have to as I'm a bit unsure about how Windows 2000 will run with only 64MB RAM.

Scott

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by mikex In reply to Mistake using MSConfig Ut ...

Did you try to run win98 under safe mode and reinstall MCafee?

Collapse -

by mikex In reply to

or run msconfig under the safe mode and restore the settings

Collapse -

by srasmusen-67964798 In reply to

Poster rated this answer.

Collapse -

by Oz_Media In reply to Mistake using MSConfig Ut ...

As suggested above, try rebooting and using F8to enter Safe Mode. You SHOULD be able to login no problem as it does not load network drivers or attempt to connect. VXD issues are related to the network card. Perhaps an auto update feature of MacAffee was not diable and THAT file is attempting to connect on boot still but the rest of the program is not loading as needed.

Boot into safe mode, go back into MS config and recheck the boxes you unchecked. OR if you used an aftermarket MSCONFIG utlity you should have a backp and restore option with it.

Collapse -

by Oz_Media In reply to

Forgot to spell check, Q&A is still lacking the EDIT feature, sorry, 'diable' is supposed to read DISABLE.

Collapse -

by srasmusen-67964798 In reply to

Poster rated this answer.

Collapse -

by srasmusen-67964798 In reply to Mistake using MSConfig Ut ...

This question was closed by the author

Collapse -

by srasmusen-67964798 In reply to Mistake using MSConfig Ut ...

Thanks for your help. Safe Mode enabled me to run msconfig again and I discovered that I'd left a McAfee Update box checked. I unchecked it and was able to boot up the system normally.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums