General discussion

Locked

Modem Blaster V.90 driver problem

By wedocomputers ·
I am relatively new to NT and I am having trouble installing a DI5660 Modem Blaster. It will detect the modem with the modem detector/assigner provided by Creative with the latest drivers, but the problem is: when it detects it, NT tries to assign it as a Standard Modem which will work sort of. It will not connect at the speeds this modem does in any other OS system I have put it in. I have tried to override the default driver and when it is installing making it choose the V.90 DI5660 titled driver, but then it won't let me dial. Error 633 can't dial port busy... and yes it is the NT driver. Any suggestions on how to get it to work with the correct driver?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem Blaster V.90 driver problem

by ed_faza In reply to Modem Blaster V.90 driver ...

First un-install that driver. Is this internal or external? If internal , turn off your pc's external com port thru the bios.If external leave them on , but check irq settings. Make sure other devices are not using that irq (some NICS default to com 1) . Make sure you pc's plug and play bios is not putting the device onto irq 11 with other devices. Do not use the creative labs installation disks. Find the DI5660 inf file (maybe get a new one from their web site?) and put it on a floppy . Do a manual install , Do not auto detect, choose from list , check
have disk. replace existing drivers .....reboot , try it out . Good luck

Collapse -

Modem Blaster V.90 driver problem

by wedocomputers In reply to Modem Blaster V.90 driver ...

The question was auto-closed by TechRepublic

Collapse -

Modem Blaster V.90 driver problem

by rindi1 In reply to Modem Blaster V.90 driver ...

There may be a service running in the background which opens the old modem driver, so when you want to dial that driver is still open. Check in your services and try to disable all those which you don't think are needed, then try to dial again.

Collapse -

Modem Blaster V.90 driver problem

by wedocomputers In reply to Modem Blaster V.90 driver ...

The question was auto-closed by TechRepublic

Collapse -

Modem Blaster V.90 driver problem

by ccsbz In reply to Modem Blaster V.90 driver ...

Error 633 is because you need to reconfigure
remote access service to the new modem you choose. or remove RAS and reinstall it.

Hope this helps

Collapse -

Modem Blaster V.90 driver problem

by wedocomputers In reply to Modem Blaster V.90 driver ...

The question was auto-closed by TechRepublic

Collapse -

Modem Blaster V.90 driver problem

by wedocomputers In reply to Modem Blaster V.90 driver ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums