General discussion

Locked

Modem problem random delay sending data

By heinkeljb ·
Windows 98 O/S AMD Chip. 56k AMR modem using correct drivers. The modem operates correctly except for an annoying delay in sending and retriving data. This usually happens if you access a web site and then do nothing while you scan the page, if you then try to click on a link to go to another page, there appears to be no data exchanged. Click on the link several times and then suddenly it will exchange data - almost as if it goes to sleep and needs to wake up! I have tried to use a "keep alive"program but no success.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem problem random delay sending data

by jkaras In reply to Modem problem random dela ...

Have you tried any init strings to improve it's performance (is it a V90,V92 modem?)? If need init strings either contact vendor or go to www.modemhelp.net its a great resource site. Also what browser are you using? Do you have two of them to assistin troubleshooting? Also what connection speed do you average? Also another site that greatly improved my throughput was www.speedguide.net it has an array of patches to improve performance and easy to use tutorials. Give any or more info to better assist.

Collapse -

by heinkeljb In reply to Modem problem random dela ...

Went to broadband, so no loger have this problem. many thanks for the answers.

Collapse -

by heinkeljb In reply to Modem problem random dela ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums