General discussion

Locked

Motherboard problems

By vochito69 ·
I have a Sony Vaio PCG-FXA49, laptop turns on, I also can heard fan and hard drive going, but I do not get any video at all, the only light that comes on is the ON light, seems like the screen is going to show something but doesn't,I have 256 RAM and 30 GB HD, any idea what could be wrong? Thank you much.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Motherboard problems

From your description, I suspect that you have no backlight.

There is a module inside the top that powers the back-light for the LCD display.

Most of the time, these modules are soldered in place.

Unless you can find parts, and have the skills to replace the module, it looks like it is time to see the service tech.

Chas

Collapse -

by wlbowers In reply to Motherboard problems

If your laptop has a video out jack hook a monitor up to it and see if you have video.

If you have video than it leans toward the display drivers or as said the display backlighting.

Lee

Collapse -

by RCOM In reply to Motherboard problems

Probably the inverter board, not the screen or backlight. Turn off the lights and start the laptop barely open the the lid and see if you can see anything. As mentioned hook to a external monitor and see if the video signal is actually there. Don't forget to do the FN key combo needed to use an external monitor.

The inverter is around $20.00-30.00 on Ebay

http://tinyurl.com/4tkc4

Collapse -

by OTL In reply to Motherboard problems

If it was docked with an external monitor have seen several OS's revert to docked configuration even if they have not recently been docked.

On IBM function F7 turns the on-board screen on, it will be a key with the little screens on it.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums