General discussion

Locked

MS Office 2000 Premium

By Brian58 ·
After creating an MS Word document, I selected bullets. Since it only took care of half the document, I clicked in front of the paragraph I wanted a bullet and it came out red. Backspacing changed it to a weired red character with a red underline. I tried several possibilities with no luck.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Bullets

by avalon In reply to MS Office 2000 Premium

I know Brian, bullets are such a pain. This is a long way around but you might try:
Edit menu
Select All
Format menu
Bullets and Numbering
Highlight "None"
Click OK
With the entire document still selected
Go back to the Bullets and Numbering submenu
Highlight the appropriate bullets/numbering scheme and click OK.
Good Luck...These are such a 'necessary evil'

Collapse -

Fix

by Brian58 In reply to Bullets

Thank you
I called MS. Select >Tools >Track Changes >Highlite Changes Uncheck all >OK

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Hardware Forums