Question

Locked

My firewall keeps dropping the LAN Connection

By Diego ·
We recently setup a windows 2003 SBS domain for an office of about 20 users. The next step in the project was to setup their VPN so their branch offices could connect. We used a Netgear FVS338 firewall router. We have used this firewall for other client's domains before and never had a problem. But in this case we have had nothing but mind bending issues. The Netgear is configured with the service provider's (Deltacom) Static IP and DNSs, Everytime we put the firewall in, it works perfectly fine for a few days, and then it suddenly gets slow and it brings the Local area connection down. We can login to the firewall's web config but the client computers can't access the web. We've RMA'ed the firewall 3 times, with the same issue at varying degree's of severity each time. We've upgraded the firmware several times and currently has the most update to date version. No netgear technician has been able to help me out, and the technicians at Deltacom say the modem is configured correctly to work with the firewall. My boss and I are stumped. I disabled any local firewall or security software on the client's computers to no avail. Any suggestions on this matter would be GREATLY appreciated. Thanks.

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

not enough information

by CG IT In reply to My firewall keeps droppin ...

need more information on how the SBS box is setup.

Collapse -

What do you need to know?

by Diego In reply to not enough information

Are you asking for specs on our server or the firewall?

The Server is a custom built Full ATX tower with dual Xeons and two Gbs of ECC Ram. It runs Windows 2003 SBS, Exchange, and Norton Groupware. We set it up in a small storage room hooked into a switch that is fed by the Netgear FVS338 which is bridged with an Altel voice and data modem, We have a partial T1. We configured the Netgear firewall with a static IP, and DNS addresses from our ISP, Deltacom. Whenever the office loses connectivity to the web, we can still log in to the Netgear from a remote location. Deltacom says our modem has been connected and online for about a year according to the log. We have to reboot the Netgear to reestablish. Eventually we replace the Netgear with their old Linksys wireless router and it stays connected reliably. Is there anything else you need to know? Thanks for your consideration.

Collapse -

Outside parameters

by Zen37 In reply to My firewall keeps droppin ...

Is the device connected to a UPS? If yes, have you tried without, if no have you tried with one? How is the temperature in the room where the equipment located? Is there adequate AC?

The obvious is, have you tried a different cable? Is there a switch between the router and your firewall? Have you tried a different router from your Internet supplier?

when the problem occurs, are all interfaces still up? Any errors on the interfaces? Have you tried sniffing the traffic while the problem occurs?

Collapse -

HELP, I am having the same issue

by Cfaulk In reply to Outside parameters

sbs2003 & NETGEAR fvs338 VPN Firewall dropping the Comcast WAN link.

I have RMA's the router and gotten a new one. I have also experimented with the various Flash ROM images from netgear.

Nothing seems to work...Except power cycling the netgear FVS338 each time the clients are unable to get out on the internet.

I doubt I will ever buy another netgear product or implement it for any customers in the future.

I will say when it goes down. I am still able to ping the Netgear's internal Lan port on 192.168.1.1 but thats as far as it goes.

Collapse -

That is strange....

by Zen37 In reply to HELP, I am having the sam ...

You know, can you put a switch between your ISP router and your firewall. See if the link still fails and if so, which one, the one with the firewall or the one with the router. If this is Layer 1 or 2, this will determine the culprit.

Collapse -

It's the firewall

by Diego In reply to That is strange....

In my case I'm pretty much positive the link fails with the firewall. Like I mentioned before, whenever the clients cannot get internet, we can still log in to the firewall remotely, and according to our service provider, who logs in and checks the log file of their router, it has been connected for 360 something days. Any ideas?

Collapse -

I agree

by Cfaulk In reply to It's the firewall

There seems to be no logic to why the LAN loses outside access to the comcast WAN. I have done tracert & Ping from a client machine when the i-net goes down. I can ping anywhere on the LAN including the internal NEtgear port 192.168.1.1. But thats as far as it goes. I also have spoken with Comcast and they stated the same same thing your ISP did in terms of awesome uptime availablity.

It is the NETGEAR ROUTER. Unplug it an plug it back in...network is fine within a minute.

I will NEVER purchase another netgear product as long as I'm alive. The Manual to setup VPN with the FVS338 is a joke. I spent over 18 hours on the phone over 3 months having them "attempt" to setup 3 users VPN profiles.Its the least intuitive VPN I have ever had the displeasure of purchasing and configuring.

I also RMA's the original equipment. Changed out Cat5e cables. Played with every single flash OS image and still without reason....the connection drops.

If you find out anything let me know.. I think I will post on experst exchange... I will let you know what i find out.

Peace, Chris

Collapse -

Activity timer

by midwest1 In reply to I agree

Check to see if there is activity timer on the netgear box or enable the keep alive on it.

Collapse -

Thanks for your concern

by Diego In reply to I agree

I also did the same thing, upgraded firmware like three times, had the netgear "engineers" log in and configure the VPN, all to no avail.
We are now purchasing a Symantec gateway VPN firewall. I will post back on the results.

Back to Software Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Software Forums