Question

Locked

my router not accessible anymore

By flame06 ·
i have a linksys wireless G router which have been giving me wireless accessibility problems since i got it. I configured it using one of the direction i got from one of the posts in this forum some months ago and after the configuration i started to receive the signal with my acer laptop(vista) but whenever i tried to connect to it, it doesn't connect and sometimes when it does it only does so virtually(it appears as though it has on the pc but in the real sense it's not true) though when i use a cable it becomes fully accessible.
I then went into the configuration myself, studied and tried to understand it which i did to and extent and configured the little parts that i understood and felt were of relevance but to no avail.
After several trials, i became kind of fed up and tried restoring it back to as it was when i first got it. I did this by pressing a tiny reset button at the front and afterwards the real commotion began. It so happened that i ended up causing more damage than good.
The normal 192.168.1.1 that i used to access the config wasn't working any more. So now i am completely unable to access it. Please how may i rectify this problem?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You should have received a CD when your purchased the LinkSys.

My business formerly used a LinkSys wireless router, but had never configured
the wireless settings. In the interim, the Motorola DSL modem died, so I just
used a combo device (modem/router in one). But, the previous owner did have
the CD to install the LinkSys, I've seen it with a few other odds and ends. The
cover of the CD says to install the software prior to powering up the router.
That would be my suggestion, to use the installation CD. You may have to go
into Control Panel, Devices, Networking, and uninstall anything you already
installed relating to your LinkSys prior to installation. Do that first, then insert
the CD and follow on-screen directions.

Collapse -

Nonsense.. Lets make it easy

by drumright In reply to my router not accessible ...

Hi there, sorry you are having wireless issues.
1. Find the Reset button/ unplug the routers power cord from the router(leave it in the wall jack)
2. press and hold the reset button while plugging the power cord into the router. (now you could also try to hold the reset button while the router is still plugged in, just watch the lights status led, power, ethernet, and wifi led should all go green, then off let go of the reset button.) Watch the status led to make sure it boots the OS up and connects to your modem by displaying a led light on the ethernet and (LINK, WAN, or internet) leds.
3. Connect another ethernet port from your pc to the router on a regular ethernet port not the wan port, wan should be connected to your modem (cable or dsl)
4. statically assign 192.168.1.5/24 (255.255.255.0) Gateway 192.168.1.1 Dns 192.168.1.1 secondary 4.2.2.2 (Verizon root name server use your ISP providers dns if you know it.)
5. open a web page type http://192.168.1.1 press enter and enter the default login credentials.
6. select basic setup/ set wan to dhcp automatic configuration. (unless ISP gave you login info.)
7. set internal dhcp to on/ give internal dhcp 20 addresses unless you need more. (start ip 192.168.1.2 - end ip 192.168.1.22 give them 24 hour leases.)
8. go to wireless tab or wireless setup and manually setup wireless security.
9. you need at least windows xp sp3 to set wpa2, give it a password for wireless access you will not forget!!! Make it difficult to crack (note I said difficult not impossible) by using 3 for E's or 0 for O's just make ur own symbols for letters you will always use like @ for the A just keep to a standard.
10. apply the b/g mode on a standard wifi channel 1,6,11 Note: these are constantly used and if you have a wifi analyzer on your wireless pc run it before setting mode and channel.
11. Make sure your wifi card is set with the proper SSID key you created on the router, make sure you also change the config on wifi card to not authenticate by using the credentials you logged in with, or by computer account, or by a certificate. Those options always give issues.
12. One other thing if you have a cordless phone or a microwave oven near your wireless access point you will have intermittent connectivity issues (signal loss, lost packets, lots of errors on the router showing lossed packets, or reset of transmission.
those issues can also be due to setting the router to require 54mbps rate, or frame bursting, just set the router to best rate or auto rate, auto everything that gives you the option for now. turn off frame bursting, set packet size to auto, and replicate these settings on your wifi nic. REMEMBER MOVE ALL CORDLESS PHONES, CORDLESS BASE, MICROWAVE OVENS, ANYTHING SENDING A 2.4 Ghz WAVE, AND IF POSSIBLE DOWNLOAD A SPECTRUM ANALYZER (DROID PHONES FROM THE MARKET HAVE TONS OF FREE DOWNLOADS.) RUN THIS APP AND SELECT CHANNEL TO LOOK FOR, FIND THE LEAST CONGESTED AND SET YOUR ROUTER TO IT.
GL AND LET ME KNOW.

Collapse -

It may be using 192.168.0.1?

by markp24 In reply to my router not accessible ...

Hi

i have seen linksys routers that default back to 192.168.0.1, and some that used 192.168.2.1.

Disconnect the router fromt he isp's modem. When you reset the router, conenct you laptop via a ethernet cable to a LAN port on the router, reboot your laptop (just confirm its set for DHCP)
goto a comd prompt, type ipconfig /all
see what your ipaddress is and your default Gateway.
if you get a 192.168.x.x address
not the default gw address and type that into your browser.
if you get a 169.x.x.x address then you may have to setup a static ip as mentioned in the prior post.
then try the default gw set as 192.168.1.1 if that doesnt work try 192.168.2.1 if that doesn work try 192.168.0.1
after that give linksys a call.

Back to Smartphones Forum
4 total posts (Page 1 of 1)  

Mobility Forums