Question

Locked

NDR New exchange install

By mmbc_voltron ·
Subject: NDR New exchange install

I have been running a fresh exchange install for 2 weeks. The users were able to send
and recieve mail fine. Now they get a NDR instanly after they send any email. Would it be, because the
domain they are sending it to is block by the ISP? I just turned on message
filtering in the default smtp virtual server. I checked Apply sender filter,
recipient filter, sender ID filter, and intelligent message filter. Do you
think this will help? I also changed the diagnostics logging for SMTP
protocol, queuing engine, and connection manager to maximum all the rest are
medium. Where are these logs?

Here is the errors.
Your message did not reach some or all of the intended recipients.
Subject: Request for stucco sample
Sent: 12/7/2006 11:17 AM
The following recipient(s) could not be reached:
username@yahoo.com on 12/7/2006 11:17 AM
You do not have permission to send to this recipient. For
assistance, contact your system administrator.
MSEXCH:MSExchangeIS:/DC=local/DC=archilogix:SERVER


Event Type: Error
Event Source: MSExchangeTransport
Event Category: SMTP Protocol
Event ID: 7010
Date: 12/7/2006
Time: 3:59:23 PM
User: N/A
Computer: SERVER
Description:
This is an SMTP protocol log for virtual server ID 1, connection #152. The
client at "66.36.241.109" sent a "rcpt" command, and the SMTP server
responded with "550 5.7.1 Unable to relay for
Not.abuse.see.www.DNSreport.com.from.IP.67.164.67.45@DNSreport.com ". The
full command sent was "rcpt
TO:<Not.abuse.see.www.DNSreport.com.from.IP.67.164.67.45@DNSreport.com>".
This will probably cause the connection to fail.

For more information, click http://www.microsoft.com/contentredirect.asp.

Event Type: Error
Event Source: MSExchangeTransport
Event Category: SMTP Protocol
Event ID: 7004
Date: 12/7/2006
Time: 4:02:15 PM
User: N/A
Computer: SERVER
Description:
This is an SMTP protocol error log for virtual server ID 1, connection #153.
The remote host "64.142.7.162", responded to the SMTP command "rcpt" with
"550 5.7.1 <username@yahoo.com>... Relaying denied. Proper authentication
required. ". The full command sent was "RCPT TO:<username@yahoo.com> ".
This will probably cause the connection to fail.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

NDR New exchange install

by Omnicef In reply to NDR New exchange install

You need to look at your SMTP Virtual Server. It is denying your users from sending mail. How do they connect to Exchange? POP? Natively?

Collapse -

What next

by mmbc_voltron In reply to NDR New exchange install

What do i look for in the virual server?
They are using a local profile connected to the exchange mail box. they are not connected to a pop account.

Collapse -

the return message tells you whats wrong

by CG IT In reply to What next

look at the return message, don't allow relaying on your Exchange. Most mail services check to see if your mail server is an open relay. If it is, it gets reported and the mail server will deny mail. uncheck the box allow relaying except.

here's a MS KB article: http://support.microsoft.com/kb/895853/en-us

Collapse -

The settings are default

by mmbc_voltron In reply to the return message tells ...

I have the default settings
where is the setting for uncheck the box allow relaying except
Did you mean The Allow all computers which successfully authenticate to relay?


Right-click the virtual SMTP server where you want to prevent mail relay, and then click Properties.
d. Click the Access tab, and then click Relay.
e. By default, open relay is blocked. The default settings are as follows: ? The Only the list below check box is selected.
? The Allow all computers which successfully authenticate to relay, regardless of the list above check box is selected.

Collapse -

ok as long as you don't have an open relay

by CG IT In reply to The settings are default

the return admin message code 7004 indicates relaying or that the domain name the mail is from is not the same domain name as the mail server sending the mail.

Collapse -

here is my settings

by mmbc_voltron In reply to NDR New exchange install

General - ip address -- all unassigned
limit 500
enable logging W3c

advanced
all unassigned 25 yes
these are checked
sender filter
sender id filter
recipient filter
intelligent message filter

access
auth -- basic auth checked - intergrated checked

connection - all except the list below blank

relay -- all except the list below. Blank

Collapse -

exchange

by Omnicef In reply to here is my settings

Outlook connecting to Exchange server natively does not relay.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Hardware Forums