Discussions

Netvanta 1335 config

Tags:
+
0 Votes
Locked

Netvanta 1335 config

aclark
I have a Netvanta 1335 that I need help configuring. I've inherited this tast and I've not worked with ADTran products that much. I would like to open up port 3389 so I can RDP into a server (ip 192.168.50.4).

I've tried using the IP NAT commands but that doesn't seem work in AOS the same way it works in cisco.

the following is a sample of my config. Keep in mind I've left out some things and changed some IPs to protect the innocent:


hostname "foo"
enable password nothere
!
clock timezone -5
!
ip subnet-zero
ip classless
ip routing
!
!
ip name-server 209.153.128.4
!
!
no ip route-cache express
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
service password-encryption
!

!
ip policy-timeout udp 5060 36000
!
ip firewall
ip firewall stealth
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
no ip firewall alg sip
no ip rtp firewall-traversal
!
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
ip dhcp-server database local
!
!
!
!
!
!
!
!
!
vlan 1
name "Default"
!
vlan 99
name "TRANSIT"
!
vlan 100
name "VOICE"
!
vlan 200
name "DATA"
!
!
interface switchport 0/1
description CONNECTION TO AT&T ROUTER
speed 100
power inline never
no shutdown
switchport access vlan 99
!

interface gigabit-switchport 0/2
no shutdown
switchport mode trunk
switchport trunk native vlan 100
switchport trunk allowed vlan 100,200
qos trust cos
!
!
!
interface vlan 1
no ip address
ip route-cache express
shutdown
!
interface vlan 99
description Outbound
ip address 12.65.88.42 255.255.255.248
access-policy Public
traffic-shape rate 1536000
qos-policy out outbound
ip route-cache express
no shutdown
!
interface vlan 100
description VOICE
ip address 192.168.75.2 255.255.255.0
access-policy Private
ip route-cache express
no shutdown
!
interface vlan 200
description DATA
ip address 192.168.50.1 255.255.255.0
access-policy Private
ip route-cache express
no shutdown
!
!
!
!
!
!
!
ip access-list standard Remote
permit host 22.22.22.22
permit any
!
ip access-list standard wizard-ics
remark Internet Connection Sharing
permit any
!
!
ip access-list extended self
remark Traffic to Netvanta
permit ip any any log
!
ip policy-class Private
nat source list wizard-ics interface vlan 99 overload
allow list self self
!
ip policy-class Public
allow list Remote
!
!
!
ip route 0.0.0.0 0.0.0.0 12.65.88.41
ip route 12.54.103.193 255.255.255.255 12.65.88.41
ip route 12.87.14.140 255.255.255.255 12.65.88.41
ip route 12.222.193.79 255.255.255.255 12.65.88.41
ip route 12.222.226.12 255.255.255.255 12.65.88.41
ip route 12.222.226.13 255.255.255.255 12.65.88.41
ip route 12.222.226.140 255.255.255.255 12.65.88.41
ip route 12.222.240.28 255.255.255.255 12.65.88.41
ip route 12.222.240.62 255.255.255.255 12.65.88.41
ip route 12.222.240.140 255.255.255.255 12.65.88.41
ip route 69.222.2.226 255.255.255.255 12.65.88.41

!

!
!

line ssh 0 4
login local-userlist
no shutdown
access-class Remote in
!
!
!
!
!
!
!
!
end