General discussion

Locked

Netware 6 and SQLBase on Netware 4.10

By dherde ·
I am planning a migration from Netware 4.10 to 6. I intend to do an in-place migration to 4.11 then wizard up to 6. However, My personnel database (ADP/SQLBase) is currently running ok on 4.10. My vendor has only certified their program to NW5.1.The database back end is SQLBase.

1) Does anyone know if NW6 is comaptible enough with 5.1 to run this database engine?
2) Is there any way to try it out? and
3) Has anyone had an experience with this?

TIA..
David

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware 6 and SQLBase on Netware 4.10

by tommymcbrayer In reply to Netware 6 and SQLBase on ...

Ahhh the nasty little ADP database needs IPX as well doesn't it? Well at least the version we have does because of the Access 2.0 limitation. Maybe they have updated it by now. I would go by what the vendor is telling you. ADP may still be testing on Netware 6, afterall it is still pretty new. Our ADP runs on a 5.0 server with little problems. There were some significant changes to Pervasive SQL from 5-6 but I can't remember what ADP is using. What I would do is set up a test server, converted workstation will do fine and load 6.0 and ADP on it there. You can then copy your existing database to the test server. This way you can test the ADP database. I take it that your 4.10 box meets the minimum standards for 6.0?

LOL,
TOMCNE-5, CNE-6

Collapse -

Netware 6 and SQLBase on Netware 4.10

by dherde In reply to Netware 6 and SQLBase on ...

Poster rated this answer

Collapse -

Netware 6 and SQLBase on Netware 4.10

by dherde In reply to Netware 6 and SQLBase on ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums