General discussion

Locked

Netware SBS 5 and FAXWORKS

By rlenojr ·
Iv'e installed Faxworks on a SBS5 Server. However any modem I attach is not working correctly. I have been unable to get FAXWORKS to initialize the modem correctly. I've tried both internal and externals modems. All of which Im positive work. I use the AIOCOMX command and it activates the desired port, but when I try to use FAXWORKS it just says unable to initialize or it initializes then never dials out. I am at a dead end with this and the customer is getting a bit aggrivated. Any help would be GREATLY appreciated.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Netware SBS 5 and FAXWORKS

Hi,
I'm not familiar with Faxworks but I'll try to help anywayz since its been a few weeks with no one helping you. As you know, AIO is netware's driver for the comm ports. Are you sure Faxworks uses these drivers or might it supply its own. Do you have the latest AIO drivers? Are you on the latest service pack for NW5sbs?
Hope this helps
Pete

Collapse -

Netware SBS 5 and FAXWORKS

by rlenojr In reply to Netware SBS 5 and FAXWORK ...

This did not help, all these options mention I had checked.

Collapse -

Netware SBS 5 and FAXWORKS

by TechAdmin In reply to Netware SBS 5 and FAXWORK ...

If you solve that question, you should close it.

Collapse -

Netware SBS 5 and FAXWORKS

by rlenojr In reply to Netware SBS 5 and FAXWORK ...

The question was auto-closed by TechRepublic

Collapse -

Netware SBS 5 and FAXWORKS

by TechDictator In reply to Netware SBS 5 and FAXWORK ...

Have you tested the line and the modem? Does the modem do anything? Ensure you have the proper com port, & IRQ selected.

Collapse -

Netware SBS 5 and FAXWORKS

by rlenojr In reply to Netware SBS 5 and FAXWORK ...

The question was auto-closed by TechRepublic

Collapse -

Netware SBS 5 and FAXWORKS

by rlenojr In reply to Netware SBS 5 and FAXWORK ...

This question was auto closed due to inactivity

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums