General discussion

Locked

Network Browsing

By azizhakim ·
Good PM,guys.One Problem cannot resolve & here it goes.DomainA 1-pdc,1-bdc,1-win2k pro.
Class c ip range,Network id 192.168.64.0.DomainB 1-pdc,1-Standalone(Where my Exchange 5.5 is just installed)Class c ip range,Network id 192.168.65.0.Both default subnet mask.Trusts have been established.Both domains have my pdc as wins servers as well.Replication has been set up.Every one is able to browse in either domain except my standalone.ping by ip or netbios works.Standalone can view DomainA & current domain(pdc & itself)All members of domainA can only view my pdc on domainB.Even pointed standalone to the wins server on the other domain but Event Viewer tells me it is unowned client,asks to run winscl.exe to owner id to address mapping.The standalone is wher my exchange server resides .What else can i do to resolve this.Even the Standalone is preloaded in domaina's lmhosts file but no resolve.Any Thoughts will be very helpful.
Thanx in Advance-Aziz

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Network Browsing

by azizhakim In reply to Network Browsing

Good Morning,One comment to clarify my situation.Last night I was able to connect to
my Member server which is my Exchange server
through outlook,amply forward mail,but browsing is still not resolved.

Collapse -

Network Browsing

by trurod70 In reply to Network Browsing

Sounds like your wins is corrupt. Did you run that utiltity, winscl.exe? After you do that you should delete all of your mappings out of the wins database and start from scratch. Also, remove those entries out of the lmhosts files.

Collapse -

Network Browsing

by azizhakim In reply to Network Browsing
Collapse -

Network Browsing

by azizhakim In reply to Network Browsing

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums