Discussions

network does not connect to the internet

+
0 Votes
Locked

network does not connect to the internet

arsen675
My network is made up of 10 computers and a server. All of them work fine if I am running in DHCP, but since I need to configure my system to allow vpn access from my home office, I was told I would have to configure my server with a static IP. I was told to do a ipconfig, and copy the IP, Subnet, and gateway into the fields in the network settings for the tcp/ip. If I do this, my server can see all the computers on the network, and all the computers can see it, by I have no internet connectivity. Please help. . . what am I doing wrong?
  • +
    0 Votes
    nerqebe

    you are probably missing DNS or gateway ips or something when you staticly assigned that ip address.

    +
    0 Votes
    arsen675

    I checked the properties box where you assign the static IP. The DNS box is empty, but where do I get the address that I can use to fill that field out?

    +
    0 Votes
    Forum Surfer

    1. Contact your ISP and ask.

    2. Configure your system for DHCP. Once you are able to connect to the internet, open the command prompt. (Start, run, cmd).
    Type ipconfig /all and it will list your DNS fields once it pulls the info automatically.

    Hope that helps!

    +
    0 Votes
    arsen675

    Thanks to everyone for your help in this.

    I ran the IPconfig /all and was able to get the DNS server addresses from there. Plugged them in and everything working smoothly.

    Thanks again

    +
    0 Votes
    spidershrek

    I can also suggest to make sure that the default gateway is an actual static IP. Some ISP provide connectivity using dynamic IP at a cheaper rate than a static IP. Make sure your ISP provides you with a static IP. While your server is properly set and your computers can connect to each other, there is no internet connectivity becuase the IP address cannot be reached. Hope this helps in some way.

    +
    0 Votes
    arsen675

    The ISP is providing me with a static ip address at an additional cost. I can actually connect to the net as long as my ip settings are set by the dhcp, but as soon as I set the same settings under static, I loose the internet connectivity.

    +
    0 Votes

    DNS

    AYJE

    Get your server back to DHCP, then once you get an ip and able to connect to connect tothe internet. Run the ipconfig/all command. You should see dns server information that you are missing. Now copy that information and assign the static ip address to machine. This time make sure you get the DNS information, ip address, subnet mask and gateway.

    +
    0 Votes

    dns

    arsen675

    Hi,

    I ran the ipconfig again once I was back on DHCP. I do not see a DNS address, other than a line that says DNS suffix and it lists my ISP's name. It show's : 1stel.com as my DNS suffix. Is this the information I am supposed to input as DNS address?

    +
    0 Votes

    DNS

    AYJE

    Did you run ipconfig/all ?

    +
    0 Votes
    D-Ram

    to make sure you have a space between ipconfig and the /all
    ipconfig /all

    +
    0 Votes

    To make it easy for you, i have put a link here for you. It is called "WallCooler VPN" and it will do the job for you, and it is free. Please try it. Hope all works out.

    http://www.vedivi.com/

    Please post back if you have anymore problems or questions.

  • +
    0 Votes
    nerqebe

    you are probably missing DNS or gateway ips or something when you staticly assigned that ip address.

    +
    0 Votes
    arsen675

    I checked the properties box where you assign the static IP. The DNS box is empty, but where do I get the address that I can use to fill that field out?

    +
    0 Votes
    Forum Surfer

    1. Contact your ISP and ask.

    2. Configure your system for DHCP. Once you are able to connect to the internet, open the command prompt. (Start, run, cmd).
    Type ipconfig /all and it will list your DNS fields once it pulls the info automatically.

    Hope that helps!

    +
    0 Votes
    arsen675

    Thanks to everyone for your help in this.

    I ran the IPconfig /all and was able to get the DNS server addresses from there. Plugged them in and everything working smoothly.

    Thanks again

    +
    0 Votes
    spidershrek

    I can also suggest to make sure that the default gateway is an actual static IP. Some ISP provide connectivity using dynamic IP at a cheaper rate than a static IP. Make sure your ISP provides you with a static IP. While your server is properly set and your computers can connect to each other, there is no internet connectivity becuase the IP address cannot be reached. Hope this helps in some way.

    +
    0 Votes
    arsen675

    The ISP is providing me with a static ip address at an additional cost. I can actually connect to the net as long as my ip settings are set by the dhcp, but as soon as I set the same settings under static, I loose the internet connectivity.

    +
    0 Votes

    DNS

    AYJE

    Get your server back to DHCP, then once you get an ip and able to connect to connect tothe internet. Run the ipconfig/all command. You should see dns server information that you are missing. Now copy that information and assign the static ip address to machine. This time make sure you get the DNS information, ip address, subnet mask and gateway.

    +
    0 Votes

    dns

    arsen675

    Hi,

    I ran the ipconfig again once I was back on DHCP. I do not see a DNS address, other than a line that says DNS suffix and it lists my ISP's name. It show's : 1stel.com as my DNS suffix. Is this the information I am supposed to input as DNS address?

    +
    0 Votes

    DNS

    AYJE

    Did you run ipconfig/all ?

    +
    0 Votes
    D-Ram

    to make sure you have a space between ipconfig and the /all
    ipconfig /all

    +
    0 Votes

    To make it easy for you, i have put a link here for you. It is called "WallCooler VPN" and it will do the job for you, and it is free. Please try it. Hope all works out.

    http://www.vedivi.com/

    Please post back if you have anymore problems or questions.