Question

Locked

new 64 Bit system laging....Outlook?

By tecaprio ·
My boss for weeks was complaining about his 32 bit system (win xp pro, 4 gigs of ram, dual core processor), "It's slow, it's old" etc... So I purchased him a dell 64 Bit system with 16 gigs of RAM, new core 7 processor and a huge hard drive (new win7 pro). Now one important thing to mention is that his mail box was 13 gigs. So when the system was replaced everything is really laging. I kept pointing to his mailbox, but I have just archived 2 years and deleted the old mail, but its still slow. Does anyone have any suggestions? Also, he's using Office 2007 sp2.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

So did you clean off all the Dell Crap

by OH Smeg In reply to new 64 Bit system laging. ...

And do a New Clean Install of the OS and required Software?

In Outlook if the Email File was compressed archiving it will not reduce it's size after you Archive whatever is no longer required daily you should run the compression Utility again from within Outlook. It may be something as simple as that which is the issue here.

However are you saying that the system is slow all of the time or just when working in Outlook?

Col

Collapse -

Network Performanc?

by TheChas In reply to new 64 Bit system laging. ...

I would take a close look at the real speed of the network connection to this computer. A slow network connection (or a lot of lost packets) can make any network dependent system run slow.

I would than take a look at how much stuff is running in the background. Nothing slows a new system down than a bunch of extra applications running all the time.

Chas

Collapse -

Add-on

by dkgcb In reply to new 64 Bit system laging. ...

I had similar problem and the solution was to disable the unnecessary add-on (s). If the computer is connected to the exchange server, and 'User Cached Mode' is enabled, it will try to down load the mailbox locally. Try disabled it. Let us know how it goes.

dkgcb

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Hardware Forums