General discussion

Locked

new to outlook 97

By sonofjonah ·
I just got a used computer from a friend and had to format the hard drive. I installed windows 95 and then upgraded to windows 98. I also added office 97 pro edition. I am having problems with the calendar portion of outlook. It is trying to use schedule+ 95 instead of the calendar that comes with outlook. I want to eliminate schedule+95 and just use outlook calendar. There is a checkbox on the 'general' section of 'tools' in outlook the states 'use microsoft scheduler+ as my primary calendar' and I cannot uncheck it because when I try it says 'cannot switch between calendar and scheduler when working offline'. I am very new to the whole computer thing and this may seem petty but I am trying to setup everything right so it is most efficent. Also, how do you(or can you) setup more than one e-mail box from outlook?
Any and all responses would be greatly appreciated. I received this site from a friend and hope I came to the right place. I apologize ahead of time if this question should go somewhere else. Thank You very much!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

new to outlook 97

by JeffryG In reply to new to outlook 97

Before you try to troubleshoot it, get all of the updates fpr windows and office. Generally this will fix any gliches in the program.

Collapse -

new to outlook 97

by sonofjonah In reply to new to outlook 97

The question was auto-closed by TechRepublic

Collapse -

new to outlook 97

by Bucko77 In reply to new to outlook 97

The checkbox you described is exactly where you need to be. Make sure you are connected to your mail server when you try to change the option.

If this doesn't work, re-install Office 97. Make sure you do a Custom setup and it should ask you during the installation whether or not you wish to use Outlook as your primary calender instead of Schedule+

Good Luck

Collapse -

new to outlook 97

by sonofjonah In reply to new to outlook 97

The question was auto-closed by TechRepublic

Collapse -

new to outlook 97

by fenaikh In reply to new to outlook 97

Hi tech
The answer for your 1st qustion:
The option to use Schedule+ 95 for the primary calendar is only available if Schedule+ 95 is installed and working on the computer before you install Outlook.
The Outlook Setup program does not install enough of the Schedule+ 95 files to enable its operation, so this option will be dimmed.

The answer for your 2nd qustion:

use personal files .pst extion file
and use difrent profiles.

set up your windows to use a diffrent profile for each user.
need more help pls send a msg to me.

bes regard
mohamed al-Fenaikh
fenaikh@hotmail.com

Collapse -

new to outlook 97

by sonofjonah In reply to new to outlook 97

The question was auto-closed by TechRepublic

Collapse -

new to outlook 97

by Richard Lane In reply to new to outlook 97

Not too sure about the first part of your problem, not having come across it before, but it sounds like you need to be connected to your mail server before it will allow the change.
For the second part of your question, it is not completely clear whether you mean two user profiles (in which case you can use the Personal Folders method as described previously) or that you wish to access more than one Internet e-mail account. If this is the case, you need to go to Tools|Accounts, click Add and choose Mail... This will start up the Internet Connection Wizard, and you can enter the details for the second account in the same way that you did the first.

Once you have entered the information, it helps to have the accounts named with meaningful names, rather than the default which tends to be the POP server name. This is done from the Tools|Accounts screen again, by selecting the account and choosing Properties, changing the name on the General tab.

Bear in mind that the first account will have been set as the default, so when you are sending NEW mail (rather than replying to a message), the first account will be the default account that is used. This means that all mail going out will be 'From' the first account. To get around this, rather than clicking on the Send button, choose File|Send Using (or click the down arrow next to the Send button) and select the correct mail account. (This is where a logical naming convention comes in useful!)

Hope this helps,

Richard

Collapse -

new to outlook 97

by sonofjonah In reply to new to outlook 97

The question was auto-closed by TechRepublic

Collapse -

new to outlook 97

by sonofjonah In reply to new to outlook 97

This question was auto closed due to inactivity

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums