Question

Locked

New Users are getting an error when logging on

By mlloyd ·
We use Windows server 2003 with most the our clients running XP Pro.

Currently new users I have set up are getting the following error when logging on - some can proceed no further and others can proceed.

"Windows cannot locate the server copy of your roaming profile..."

I have visited help sites and microsoft on this one and the main solution seems to be that ICF is on. But it most definitely is not.

Anyone have any ideas on this issue?

It could be related to permissions on profiles etc but I am not sure of the default protocols and why it would have changed recently.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

MSKB

by Kiltie In reply to New Users are getting an ...

suggests some other possibilities that don't seem to involve ICF, here is one to do with roaming profiles:

http://support.microsoft.com/kb/831651

Have you checked the log files, as mentioned in the above article?

Do you have any further information that may help us diagnose this problem (ie narrow it down)?

Collapse -

Confused

by mlloyd In reply to MSKB

Thanks Kiltie

Still have issues. All the XP machines have SP2 on them, so I don't think that is the issue. I thought maybe I need a WINS server...but I don't see why. I have DNS.

Still very confused by this one

Back to Networks Forum
3 total posts (Page 1 of 1)  

Hardware Forums