General discussion

Locked

NIC slows Windows response

By mnow ·
After installing a Linksys 100/10 NIC card in a Windows 98 machine using an Asus CUSL2 mainboard, it takes several seconds after the start button is clicked to activate. I have tried several slots for the card with no effect. Only after another machine with a 100 connection to the hub is turned on, do I get faster response from windows.
Any thoughts?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by djent In reply to NIC slows Windows respons ...

I avoid NICs with Realtech chipsets, to many problems, to many failures. Try Netgear, they work great.

Collapse -

its looking for other PCs...

by mrjay67 In reply to NIC slows Windows respons ...

This issue may be somewhat by design. What likely is happening is since you have a NIC the PC is looking for other LAN connections. Without another PC hooked up to your hub it continues to search for a PC or signal from another network device and the system slows down till it finds something or times out. With a PC hooked in, it finds it quickly and goes on without taking up valuable resources. I have seen similar behavior in NT and especially WIn2K systems as they are Network OSes.
Im not saying that the card isnt an issue but may find similar varried results with any Nic. You might try adjusting some of the cards settings. Try setting the card to auto select the media type and duplex mode or set them to half duplex and 10base. You might try using a 3com Nic to see if you get better response as they have very good network products. Just a suggestion

Hope this helps or gives some insight

Jason

Collapse -

Realtech VS Browse master

by darrellblackhawk In reply to its looking for other PCs ...

This may be off point, but I also have had problems with Realtech chipsets. (off point if you only have one machine)

Since I'm a gearhead :-), I've tried a number of different driver configurations from their website to good results in the past.
Also, find the fastest machine on your network; preferably one that's on most of the time; and set it to the only browse master. (might help if

In addition, make sure you don't have any unnecessary protocols in your box.

Hope this helps... a little...

Back to Community Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums