General discussion

Locked

nic tlan teaming - packets dropped

By 55netta55 ·
I have a compaq proliant 1850r server with two netelligent 10/100 TX UTP nics - one embedded, one in a PCI slot. I have installed Tlan teaming on the server and are subsequently suffering from packets being randomly dropped. Removing the teaming solves the problem. Comaq don't know what is causing this - any ides? (I am running the latest drivers etc on NT 4 server in the enterprose with SP% installed).)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

nic tlan teaming - packets dropped

by WannaDrunk? In reply to nic tlan teaming - packet ...

Actually I don't know the Compaq Server and TLAN product. I just want to share my experience. I'm using Dell PE + Intel Pro100, team them as Load Balancing. So far there is not any problem.

There are 3 different NIC Teaming
- Fault Tolerance
- Load balancing
- Fast EtherChannel, this require suppor Ethernet Switch.

If U can, U may try Intel with their software.

Collapse -

nic tlan teaming - packets dropped

by 55netta55 In reply to nic tlan teaming - packet ...

The question was auto-closed by TechRepublic

Collapse -

nic tlan teaming - packets dropped

by dcyr In reply to nic tlan teaming - packet ...

I had the same problem on an 800. I resolved it by disabling the onboard NIC and purchasing a NIC identical to the PCI NIC. This completely resolved the problem

Collapse -

nic tlan teaming - packets dropped

by 55netta55 In reply to nic tlan teaming - packet ...

The question was auto-closed by TechRepublic

Collapse -

nic tlan teaming - packets dropped

by 55netta55 In reply to nic tlan teaming - packet ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums