Question

Locked

no boot

By Daz'n'Ash ·
I have a comnputer here that has a problem that I think might be a BIOS issue. When trhe computer is started there is no post beeps at all. What has been tried so far ...
1. Hard Drive placed in another computer, boots fine with no errors at all.
2. Graphics card changed, no different problem remains, no display at all. (no onboard video)
3. RAM (512mb DDR400) has been changed, still same problem.
4. Changed power supply, made no difference, problem remains.
5. Cleared CMOS, problem still remains.

The motherboard is a MSI K8T Neo with Dual BIOS. Any suggestions as to what might be the problem?

......

I have changed the monitor, and since there is NO DISPLAY, then I cannot enter the BIOS.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like a bad mobo...

by Jerry M. Gartner In reply to no boot

If all other components work independently of the motherboard, the motherboard is definitely suspect. I've seen motherboards fail to reset after mis-configured over-clocking settings. Depending on the reason for failure, you can sometimes see electrolyte leakage on top of some of the capacitors - those are the cylindrical things soldered to the board. Verify all jumper settings and power connections on and to the board as well. Good luck.

http://www.gartnerwebdev.com

Collapse -

Power Supply or Motherboard

by w2ktechman In reply to no boot

arethe most likely issue

Collapse -

Or other power issue

by Timbrewolf In reply to Power Supply or Motherboa ...

I agree 100% with w2ktechman. Very, very likely the power supply.

However - I've run into two specific issues like this that were different:
1. Short. If you've hacked and mashed your case up like I have, sometimes the motherboard isn't perfectly snug in there and if it's hitting the metal it may be shorting out - which will lead to no power when you hit the button.
2. Power switch. Maybe obvious, but make sure the switch is working right not covered with dust and causing it to switch back and forth.
Depending on your case you might want to do a failsafe reset (turn off the power to the power supply, then hold in the power switch on the front for a few seconds while turning on the power supply).

Oh yeah, the other thing to make sure is that your power supply is set to 115, not 230. Fortunately, new computers will simply not turn on if set incorrectly. Old ones would just fry. :)

Collapse -

Reseat the processor

by Langlier In reply to no boot

if you havent already. Also if you have a different proc you can use that would be the next step... I'm 80% certain your board or proc is toast.

Collapse -

BIOS

by Sue T In reply to no boot

Are you able to get into the BIOS? Does the computer make any sound at all when you turn it on, do you hear the hard drive spin up, etc.? Did you try a different monitor in case this one is bad?

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Hardware Forums