Question

Locked

No Subscriptions

By dogknees ·
Tags: Off Topic
I haven't seen any emails from Techrepublic for the last week. The last one that I saw was dated 16 June 2011.

Is there a known problem? A solution?

Thanks

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Not a problem here

by OH Smeg In reply to No Subscriptions

I've been getting both E Mails with My Discussions/Questions as well as what i have subscribed to daily.

Check your Subscriptions or Spam Filter for your's.

Col

Collapse -

You don't seem to be having much luck, eh?

by .Martin. In reply to No Subscriptions

same as OH, I haven't had any troubles, they have been arriving like clockwork.

Collapse -

Thanks

by dogknees In reply to No Subscriptions

I might have to talk to our network guys and see if the spam filters have caught them.

Collapse -

No Go

by dogknees In reply to No Subscriptions

Checked and they aren't getting blocked.

Any other ideas?

Collapse -

Have you looked at your TR User Account?

by OH Smeg In reply to No Subscriptions

To see what you are subscribed to and what E-Mail address they are going to?

Col

Collapse -

Reponse To Answer

by dogknees In reply to Have you looked at your T ...

Yes. Just checked and I have some selected. I tried to edit my Profile but it takes me to the Create a Profile screen.

Now, I obviously have a Profile as I'm logging in and posting so this seems to be a site bug.

Any more ideas?
Thanks

Collapse -

Try asking TR here

by OH Smeg In reply to No Subscriptions

http://techrepublic.custhelp.com/app/ask/session/L3RpbWUvMTMwODk4NjY0MC9zaWQvLWYxNWVueGs%3D

Back to After Hours Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums