Question

Locked

No video on new Gateway GT5678 computer

By Netquest ·
Just received a new computer, hooked it up with new Monitor, but the monitor remains black, when turning on the puter it says can't find signal on screen and then nothing. Computer came with Vista preloaded. Also with an Operating System Disc, but can't see anything to find out the problem. Tried monitor on this Dell computer and it is working fine. Its a Westinghouse L1975NW monitor (19" flat screen). Also tried it on an eMachine of my sisters and it also worked but nothing with the Gateway.

Anyone have an idea?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Clearly there is a video output problem, but rather than ...

by OldER Mycroft In reply to No video on new Gateway G ...

Testing the Westinghouse monitor on other machines, you should be testing other monitors on the Gateway base unit!

If other known working monitors don't produce any video output, then the Gateway has been recieved in a faulty condition.

Your first recourse should be to the manufacturer/retail supplier, since you might invalidate your warranty by opening up the case for a 'look-see'.

If your supplier confirms that your warranty will not be revoked by opening the case, I'd remove the Radeon HD 2400XT graphics card, then re-seat it back into its socket, gently but firmly. It may have become dislodged during transit.

Collapse -

I'm having the same problem

by amanda_boemer In reply to No video on new Gateway G ...

I've seen this all over the boards. Anyone have any idea.

I've swapped video cards
I've swapped monitors
I've tried different cables
I've removed everything from the motherboard except power, process, 1 memory stick no bios screen
I've tried vga mode, nothing
I've reset cmos, nothing

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums