not rsponding

By bill38 ·
i have done both chkdsk ans sfc/scannow. also i have had the att techs work on it and it still happens. wheni started the computers this morning the first page came up google not responding. open to any suggestions. i keep getting this :not responding" on tewo different computers both wth windows 7 and ie9.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +
Collapse -

Is this a DSL circuit for your Internet?

by robo_dev In reply to not rsponding

Unless the timeout is disabled, ADSL is a on-demand technology that establishes a connection when it's needed. There is a router setting to keep the connection online all the time.

U-Verse is VDSL, but it does not have this issue.

Collapse -

Reponse To Answer

by bill38 In reply to Is this a DSL circuit for ...

yes this is a at&t dsl. will check on the timeout.

Collapse -

Have you tried resetting Internet Explorer's settings?

by wizard57m-cnet Moderator In reply to not rsponding

Sometimes sneaky malware will attempt to hijack your browser and result in bad
entries for DNS, connections, etc. Did you scan for malware?
From IE, click on Tools, then Internet Options,
then Advanced tab, then click Reset button at the lower part of page to reset
IE settings to defaults. You can also access this from Control Panel, then Internet
Are any other internet enabled applications functioning? Such as email applications,
Outlook, Outlook Express, Live Mail? If these are not working then you may need to
open Control Panel and check your Network settings.

Collapse -

Reponse To Answer

by bill38 In reply to Have you tried resetting ...

did all that, still nothing.

Collapse -

Reponse To Answer

Another thing to try is go into Control Panel, then Networking, and
delete the connection you are using. Then start the Networking
Wizard to re-create your connection.

Collapse -

IE and Chrome

by Pawandev In reply to not rsponding

If you would have noticed, recently most of the Google apps like Gmail, GPlus etc would notify that IE 8 would not be supported anymore.So if you are using any old version of IE that could be an issue.
If this is not the case check if you have third party tool bar, remove all the tool bars and also remove all unwanted plugins.
see if it helps

Collapse -

Reponse To Answer

by bill38 In reply to IE and Chrome

i haave ie9. spent 3 hours with att last night on this problem and it still does not responding. open to any suggestions. only have google toolbar opened.

Collapse -

Reponse To Answer

by Pawandev In reply to IE and Chrome

Copy the below text to a notepad and save the file as Regdll.bat( you can name it anything you want, but the extension needs to be .bat) once saved double click on the file, this should re register the DLL files associated with explorer.

@echo on
regsvr32 comcat.dll /s
regsvr32 shdoc401.dll /s
regsvr32 shdoc401.dll /i /s
regsvr32 asctrls.ocx /s
regsvr32 oleaut32.dll /s
regsvr32 shdocvw.dll /I /s
regsvr32 shdocvw.dll /s
regsvr32 browseui.dll /s
regsvr32 browseui.dll /I /s
regsvr32 msrating.dll /s
regsvr32 mlang.dll /s
regsvr32 hlink.dll /s
regsvr32 mshtmled.dll /s
regsvr32 urlmon.dll /s
regsvr32 plugin.ocx /s
regsvr32 sendmail.dll /s
regsvr32 scrobj.dll /s
regsvr32 mmefxe.ocx /s
regsvr32 corpol.dll /s
regsvr32 jscript.dll /s
regsvr32 msxml.dll /s
regsvr32 imgutil.dll /s
regsvr32 thumbvw.dll /s
regsvr32 cryptext.dll /s
regsvr32 rsabase.dll /s
regsvr32 inseng.dll /s
regsvr32 iesetup.dll /i /s
regsvr32 cryptdlg.dll /s
regsvr32 actxprxy.dll /s
regsvr32 dispex.dll /s
regsvr32 occache.dll /s
regsvr32 occache.dll /i /s
regsvr32 iepeers.dll /s
regsvr32 urlmon.dll /i /s
regsvr32 cdfview.dll /s
regsvr32 webcheck.dll /s
regsvr32 mobsync.dll /s
regsvr32 pngfilt.dll /s
regsvr32 licmgr10.dll /s
regsvr32 icmfilter.dll /s
regsvr32 hhctrl.ocx /s
regsvr32 inetcfg.dll /s
regsvr32 tdc.ocx /s
regsvr32 MSR2C.DLL /s
regsvr32 msident.dll /s
regsvr32 msieftp.dll /s
regsvr32 xmsconf.ocx /s
regsvr32 ils.dll /s
regsvr32 msoeacct.dll /s
regsvr32 inetcomm.dll /s
regsvr32 msdxm.ocx /s
regsvr32 dxmasf.dll /s
regsvr32 /s
regsvr32 /s
regsvr32 /s
regsvr32 /s
regsvr32 danim.dll /s
regsvr32 Daxctle.ocx /s
regsvr32 lmrt.dll /s
regsvr32 datime.dll /s
regsvr32 dxtrans.dll /s
regsvr32 dxtmsft.dll /s
regsvr32 WEBPOST.DLL /s
regsvr32 WPWIZDLL.DLL /s
regsvr32 POSTWPP.DLL /s
regsvr32 CRSWPP.DLL /s
regsvr32 FTPWPP.DLL /s
regsvr32 FPWPP.DLL /s
regsvr32 wshom.ocx /s
regsvr32 wshext.dll /s
regsvr32 vbscript.dll /s
regsvr32 scrrun.dll mstinit.exe /setup /s
regsvr32 msnsspc.dll /SspcCreateSspiReg /s
regsvr32 msapsspc.dll /SspcCreateSspiReg /s2

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums