General discussion

Locked

NT/2K WINS Poser

By Steve Penn ·
Hi,

I have just put a windows 2000 member server onto an NT domain on one of my sites and the WINS keeps giving me an error every half hour. It appears to be the with the 'pull' replication which happens every 30 mins.

The error I'm getting isID 4202 "Event Type: Error
Event Source: Wins
Event Category: None
Event ID: 4204
Date: 03/03/2003
Time: 15:06:22
User: N/A
Computer: DATA03
Description:
WINS could not read from the User Datagram Protocol (UDP) socket.
Data:
0000: ef14 00 00 46 27 00 00 ?...F'.."

The thing that's really baffling is that it seems to error when no replication partners are even set up. I have NetBIOS over TCP/IP enabled but have now become stuck.

Is this an issue with running a 2K WINS server on an NT Domain?

Any idea anyone?


Steve.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT/2K WINS Poser

by timwalsh In reply to NT/2K WINS Poser

Check out the following website to see if anything fits your situation:

http://www.eventid.net/display.asp?eventid=4204&source=WINS

(remove any embedded spaces from the URL)

Hope this helps.

Collapse -

NT/2K WINS Poser

by Steve Penn In reply to NT/2K WINS Poser

Poster rated this answer

Collapse -

NT/2K WINS Poser

by curlergirl In reply to NT/2K WINS Poser

Do you have a DNS server on your network? On this server? I think this error might have something to do with a DNS server trying to do a WINS lookup - I believe it uses UDP ports 53 and 137 - not with your WINS replication. More info about your DNS setup (or not) would be useful. Hope this helps!

Collapse -

NT/2K WINS Poser

by Steve Penn In reply to NT/2K WINS Poser

Poster rated this answer

Collapse -

NT/2K WINS Poser

by Steve Penn In reply to NT/2K WINS Poser

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums