General discussion

Locked

NT 4.0 RAS Modem not working

By walti ·
I can not dial out with my ISDN Modem using
RAS. The modem works fine with hyperterminal.
The modem script and the settings are ok because it works on another pc.
It seems like Windows NT, does not allow to dial.
I already reinstalled RAS and Modem and applied the Service Pack 5, no change in behavior.

any suggestions ?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0 RAS Modem not working

by Wolfgang Aschauer In reply to NT 4.0 RAS Modem not wor ...

Have you configured the RAS-Connection under Network - services - remote access service for outgoing calls. Try to configure it for outgoing calls only.

Collapse -

NT 4.0 RAS Modem not working

by walti In reply to NT 4.0 RAS Modem not wor ...

The question was auto-closed by TechRepublic

Collapse -

NT 4.0 RAS Modem not working

by Rock Ranger In reply to NT 4.0 RAS Modem not wor ...

From the command prompt, check for proper TCP/IP stack loading using the IPCONFIG /all (|more). If not loading, suggest you record modem settings, remove all service, and protocols, modem, etc. and restart. Then right click on network neighborhoodto check properties and use the wizard to reinstall the RAS device (modem), RAS service along with the defaults, TCP/IP only as the protocol, and you NIC. Restart and reapply SP. Restart and you should have service.

Collapse -

NT 4.0 RAS Modem not working

by walti In reply to NT 4.0 RAS Modem not wor ...

The question was auto-closed by TechRepublic

Collapse -

NT 4.0 RAS Modem not working

by gbainbridge In reply to NT 4.0 RAS Modem not wor ...

Be sure that you've allowed the user account you're trying to dial with dial out access with the Ras device. I'm not at an NT server machine right now, else I'd tell you exactly how to check that...

I would assume you've already tried this sinceit's the first place I'd look.

Collapse -

NT 4.0 RAS Modem not working

by walti In reply to NT 4.0 RAS Modem not wor ...

The question was auto-closed by TechRepublic

Collapse -

NT 4.0 RAS Modem not working

by walti In reply to NT 4.0 RAS Modem not wor ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums