General discussion

Locked

NT "Service failed to load on startup"

By hasepulveda ·
I have a client who is experiencing this "Service failed to load on startup"
When i look in the event viewer it tells me that the Server service could no start and also "error 0126 the specified module could not be found"
I also get "the computer browser service could not start".
This all occurred after a spell check application was loaded on the computer.
Any ideas??

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT "Service failed to load on startup"

by 1937257 In reply to NT "Service failed to loa ...

This is not as daunting as it sounds. The computer browser service will not start if the Server service isnt running. The Error code is the probable reason that the server service wouldn't start. The probable reason for this is a damaged or modifiedfile. The most likely way of repairing this computer is simply to reinstall the server service. Good luck.

Collapse -

NT "Service failed to load on startup"

by hasepulveda In reply to NT "Service failed to loa ...

The question was auto-closed by TechRepublic

Collapse -

NT "Service failed to load on startup"

by kellyst In reply to NT "Service failed to loa ...

Just reapply the last service pack and that should do the trick

Collapse -

NT "Service failed to load on startup"

by hasepulveda In reply to NT "Service failed to loa ...

The question was auto-closed by TechRepublic

Collapse -

NT "Service failed to load on startup"

by ruturaj In reply to NT "Service failed to loa ...

what carter says will definately work after reinstalling the server service though reapply the service pack otherwise you'll get another error stating "Server could not start due to insufficent server storage"
:) Best of Luck.

Collapse -

NT "Service failed to load on startup"

by hasepulveda In reply to NT "Service failed to loa ...

The question was auto-closed by TechRepublic

Collapse -

NT "Service failed to load on startup"

by MCSE Lee In reply to NT "Service failed to loa ...

If you have access to an updated ERD, you could use it to restore the damaged file(s). Simply boot with the boot floppies, then choose to Repair a Damaged Installation at the 'menu'.

Collapse -

NT "Service failed to load on startup"

by hasepulveda In reply to NT "Service failed to loa ...

The question was auto-closed by TechRepublic

Collapse -

NT "Service failed to load on startup"

by eboyd In reply to NT "Service failed to loa ...

I had this happen after a NIC driver was replaced, the incorrect one was installed. After reloading SP3, the error was cleared. Hope this helps.

Collapse -

NT "Service failed to load on startup"

by hasepulveda In reply to NT "Service failed to loa ...

The question was auto-closed by TechRepublic

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Operating Systems Forums