General discussion

Locked

ntbackup probl

By yvesf ·
Hi, we use a batchfile with ntbackup to generate ours backups. Since two weeks we can't remove the tape and ntbacku is not available. If we reboot the server we can remove the tape and use ntbackup. The server is an nt40 with sp4. This is not an hardwareissue because we know the backup is done. Solutions please. Thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ntbackup probl

by mkelley In reply to ntbackup probl

Check for multiple instances of ntbackup running on your server. If your batch file is opening up a new instance of ntbackup each time it runs, things will get hosed.

Collapse -

ntbackup probl

by yvesf In reply to ntbackup probl

The question was auto-closed by TechRepublic

Collapse -

ntbackup probl

by joker In reply to ntbackup probl

Also, have you tried installing anything else since your backup has started to fail. If so, it may be wise to re-install sp4

Collapse -

ntbackup probl

by yvesf In reply to ntbackup probl

The question was auto-closed by TechRepublic

Collapse -

ntbackup probl

by wstankich In reply to ntbackup probl

I've experienced this when running an HP SCSI tape and an additional CD burner on the same scsi ribbon. Turns out, occasionally the burner hardware would malfunction hanging up the tape backup process when running ntbackup through a batch. I would either reboot or "End Task" > ntbackup process...but it would take a long time to end the process.

Collapse -

ntbackup probl

by yvesf In reply to ntbackup probl

The question was auto-closed by TechRepublic

Collapse -

ntbackup probl

by yvesf In reply to ntbackup probl

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums