General discussion

Locked

Number lock

By rolust ·
How can I set up XP pro to automaticly turn on the number lock at startup?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jireland607 In reply to Number lock

You will need to edit the registry to retain this setting. I have found many postings that mention this very problem and microsoft have released a script although many people said it did not help.

Open the 'Run' command and type 'regedit'
(It is wise to back up the registry before changing values)
Now click on my computer at the top to make sure searching begins at the top.

Click on edit - Find and enter 'InitialKeyboardIndicators' as the search string and then find.

Whenever a key is found with that name, change the value from '0' to '2'. I have read that there might be more than one entry and this seems to be what is causing the problems.

Now when you restart, numlock should stay on.

Hope this helps

James

Collapse -

by rolust In reply to

Poster rated this answer.

Had to make changes in (4) locations in the registry but it worked.

Thank You,

Robert Lust

Collapse -

by rolust In reply to Number lock

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums