id="info"

Question

Locked

OEM - SBS 2003 R2 install problems on Dell Precision 370

By leefox3 ·
I can't get this to load to save my life. I have reformated the disks, wiped the disks, install it from boot, piecemeal or from the CD's over W2K, XP and can't even get the pre-install program to recognize the hard drives to install the OEM from the CD's. Any ideas ?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

So you are using the CD Version of 2003 SBS R2

by HAL 9000 Moderator In reply to OEM - SBS 2003 R2 install ...

If you are attempting to install onto a SATA HDD's you'll need to include the SATA Driver by pressing the F6 key at the first Blue Screen when you start the 2003 installer. Don't worry if nothing appears to happen as when the installer goes looking for the HDD it will then ask for the SATA Drivers.

If you are attempting to install this onto a RAID Array you'll need to do exactly the same thing as you need to load the RAID Drivers before attempting to install the OS.

However if you are attempting to load this onto a IDE Drive I'm not sure what's happening here as there should be nothing preventing the unit from loading and if this is the case the only real option is that the Data Face of the install media is somehow damaged or dirty or the Optical drive is faulty. Though if you can get other installations to load that tends to rule out the Optical Drive.

Col

Back to Storage Forum
2 total posts (Page 1 of 1)  

Hardware Forums