General discussion

Locked

Office 2000 - Word Autoupdate of date.

By smith_brian ·
I have a file that was created 3 months ago. The file contains a date field. Which I inserted in WORD2000 by click Insert/Date and Time. I did not uncheck auto update feature.
When I open the document, the date field updates.

Does anyone knowhow to stop the update feature?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Office 2000 - Word Autoupdate of date.

by Mancca74 In reply to Office 2000 - Word Autoup ...

Open your document, make sure it isn't protected. Double click on your field and it should open the fields properties. Here you should be able to modify it to your liking.

Good luck

Collapse -

Office 2000 - Word Autoupdate of date.

by smith_brian In reply to Office 2000 - Word Autoup ...

OK, This is what happens. If you open a new Word 2000 document,choose insert/date and time and do not uncheck the autoupdate box. Close and save the document. Advance your system time to the next day. When you reopen the document at that date, the date field is updated.

Does anyone now how to stop this update? It would be best if the update could be stopped before the document is openned.

Thanks,
Brian

Collapse -

Office 2000 - Word Autoupdate of date.

by Mancca74 In reply to Office 2000 - Word Autoup ...

Yes I understand that the field is updated on opening. But if the date is so important to you, why don't you change you date settings in you BIOS to say 3 months back next time you start your computer, and check that you also change the date in windows. Then open your document and change the field.

I'm sorry to say but unless you are able to parse the file in pure ASCII or something else I can't possibly see how you're supposed to be able to change the field. I'd just change the dates on my PC and be done with it.

Good luck if you find another way.

Collapse -

Office 2000 - Word Autoupdate of date.

by smith_brian In reply to Office 2000 - Word Autoup ...

The question was auto-closed by TechRepublic

Collapse -

Office 2000 - Word Autoupdate of date.

by Simon Beck In reply to Office 2000 - Word Autoup ...

open the document delete the field and re-enter it unchecking the auto update box. I've just tried this and tested using 4/6/2001 to 6/6/2001 it works.

Collapse -

Office 2000 - Word Autoupdate of date.

by smith_brian In reply to Office 2000 - Word Autoup ...

The question was auto-closed by TechRepublic

Collapse -

Office 2000 - Word Autoupdate of date.

by smith_brian In reply to Office 2000 - Word Autoup ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums