General discussion

Locked

Office 97 "Run from Server" install, up

By mike.decius ·
We're running MS Office 97Pro SR0 on our NT servers. Client machines launch the Office apps from shortcuts placed on their desktops that point to mapped drives that contain the full Office application(s).
I've been on the phone with Microsoft Office Support folks for 8 hours trying to get a "Run from Server" install to work.
We've got the Office 97Pro with SR2 embeded CD. We installed it successfully with the "/a" switch on our server. When we go to our workstations to do the "Run from Server" install, we keep getting a message "... setup was not completed successfully." This comes up before the standard "Typical, Custom, Run from Server" options.
MS Support had us delete regestry entries, delete files, run a reg clean utiltiy, run a file clean utiltiy. Each thing results with the same end product, "... setup was not completed successfully."
Have any of you seen this, or do you have an idea of how to upgrade our client machines?

Thanks for your time.
Mike

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Office 97 "Run from Server" install, up

by rindi1 In reply to Office 97 "Run from Serve ...

i don't have too much experience with office running off the server, but as far as i know, before you can run SR2, you must run SR1, as the office service releases don't include the fixes of the previous release.

Collapse -

Office 97 "Run from Server" install, up

by mike.decius In reply to Office 97 "Run from Serve ...

The question was auto-closed by TechRepublic

Collapse -

Office 97 "Run from Server" install, up

by TechAdmin In reply to Office 97 "Run from Serve ...

You probably find an answer to your question.
you should close it.

Collapse -

Office 97 "Run from Server" install, up

by mike.decius In reply to Office 97 "Run from Serve ...

The question was auto-closed by TechRepublic

Collapse -

Office 97 "Run from Server" install, up

by mike.decius In reply to Office 97 "Run from Serve ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums